TechSpot

Hardware Issue? Or Potential Virus?

By KenBrown2
Oct 23, 2014
Post New Reply
  1. A while back, I had issues with my computer starting - It would get to the windows loading screen and crash. I tried playing around with bios settings and I tried booting from the Windows CD to see if I could repair it or just get into some area where I could try some fixes...but nothing worked. I had my computer turned off for like 6 months...then I turned it on today, and I had two options (which neither worked in the past): boot Windows 7 or Windows 7 (recovered).

    I chose Windows 7 and it crashed as usual...then it loaded to the same window again and I chose Windows 7 (recovered) and it worked...not sure what caused the issue. Now, I can do normal functions like web browsing, microsoft office, etc....but it crashes when I try to load a game (League of Legends), which is much less demanding then something like Call of Duty. Also, it sometimes shuts down when I leave it running all day...I don't know if it's a bad piece of hardware or a virus or something. Need some help!

    Here are my computer specs:

    CPU: Inetl Core 2 Quad Q6600@2.4GHz
    MoBo: Gigabyte Technology P35-DS3L
    Memory: 3 - 2GB DDR2, GSkill Dual Channel, PN: F2-6400CL5-2GBPQ
    Graphics Card: AMD Radeon HD 7800 Series
    Power Supply: Rosewill RP550-2
    OS on Solid State Drive - C300-CTFDDAC128MAG ATA Device
    Hard Drive for data - WDC WD3200AAKS-61L9A0 ATA Device


    Not sure what the issue is, but please help! Thanks!
    Ken
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    "OS on Solid State Drive - C300-CTFDDAC128MAG ATA Device"... This device could be failing...
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...