Have to Press " quote key twice

By steve2005
Feb 14, 2005
  1. Hi - a very small problem but very annoying. Im using xp. In any text editor I use, even MSword, I have to hit the quote key ("speech marks") twice, then back space just to get one speech mark. By pressing the " key once; nothing happens. Pretty stink aye. :hotbounce
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Are you sure it is the quotes and not the umlaut? The double quotes are above the "2" key on all keyboards I have ever seen.

    How about pressing the spacebar after hitting the " key once?

    Are you using Windows or some other operating system? Some systems do use the double quotes for umlauts and diaresis. You will have to turn off the "dead keys" feature then.
  3. dutcheesnz

    dutcheesnz TS Rookie

    i had the same problem... and searched everywhere for a solution. well, i finally figured it out myself so i thought i'd post a solution to the first link in my google search on this topic...

    my keyboard was set to US English International... the idea being if i hit the quote key once i could press another key to get accents on the letters...

    i fixed this by going into
    - control panel
    - regional and language options
    - languages tab
    - details button

    under the keyboard setting i removed the international item and kept the us item. logged off and back on again and my keyboard quotes works normally again...

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...