TechSpot

Having a problem with power schemes, shutting down etc...

By Xythoces
Sep 29, 2007
  1. I have Windows XP Home SP2 running on a Gateway made Laptop. AMD Turion 64. (Yet I'm running a 32bit OS?) I recently updated the drivers for my built in graphics, as well as the southbridge that ATI says I should have if I have the built in Graphics that I have... (shrug).
    Well... with the new drivers came a program that changed my screensaver settings, I believe it was called EarthSim. I used it once, fiddled with the features and promptly deleted it.
    My problem: I believe that program (or maybe the driver change) made changes that I don't know how to undo. My computer keeps reverting to the default settings from my custom settings. It also changes the advanced settings, for what the different buttons do (should be "closed screen"= nothing, "Power button"=hibernate, and "sleep button"=shutdown.), to defaults. I've went back and rechanged these settings several times now, but they keep reverting. It's not a horrid problem, but rather annoying.

    I hope I haven't taken up too much of your time, but I like to be detailed about my problems :D I'm a crybaby. All help is appreciated... ;)
     
  2. Xythoces

    Xythoces TS Member Topic Starter Posts: 27

    Bump and update:

    I've deleted all of the existing power schemes and created my own. It is now the only one left. It still happened.

    I don't know what triggers it... :shrug:
     
  3. N3051M

    N3051M TS Evangelist Posts: 2,115

    maybe try a system restore? (backup your data first before attempting)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...