TechSpot

hd help

By lazboy
Nov 1, 2003
Topic Status:
Not open for further replies.
  1. Hello everyone, Looking for alittle help with a new hd..

    I have a GA-7DXR Mother board with one harddrive, And a dvd drive, and a cdrw drive , And a dvdrw drive...Just picked up a second hd, But having trouble getting it going.I have the new hd hooked up to the same ide cable as my othere hd drive, I have the new hd jumper set to slave..It boots up ok but i cant see the new hd anywhere..When i go into bios to autodetect the new hd it dosnt detect it..Thanks for any help....




    :D :D :D
  2. lazboy

    lazboy TS Rookie Topic Starter

    Ok, A few hours later and still driving me crazy!

    I disconnected my cdr and plugged that ide cable into the new hd, And now i can see it in the bios but when i fire up windows i cant find it:confused:
  3. Tarkus

    Tarkus TechSpot Ambassador Posts: 837

    What brand of drive and what OS?
  4. lazboy

    lazboy TS Rookie Topic Starter

    Thanks Tarkus, I got it! Runnin xp..Read in a diffrent forum about Runnig diskmgmt.msc, Was able to find it and format..Everthing running smooth :grinthumb
  5. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    Glad you got it all taken care of.

    :wave: Welcome to TechSpot :wave:

    Hope to see you stick around ;)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.