TechSpot

HDD access to Properties sheet fails. Why??

By chl2001
Jan 5, 2007
  1. I recently have a problem accessing the Properties sheet for a HDD in both Computer Management (CM) > Disk Management (DM) and My Computer. In either, when I right click the HDD and click Properties, the system hangs. This only happens on one HDD, the other 2 HDs open Properties fine, so it is only 1 that causes the problem. In DM the HDD shows Online, Basic, Healthy, NTFS, 1 partition -- all correct. The HDD is used to store Backup Images each night, and it does that correctly.

    What could cause this problem with one HDD and not the others??

    And what can be done to correct this problem??

    Thanks.
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Download and run hard drive diagnostic software, and check this drive for proper operation. It is possible the the drive will fail some SMART tests
     
  3. chl2001

    chl2001 TS Rookie Topic Starter

    I did that. I ran WD DLGDIAG Western Digital Data Lifeguard Diagnostics both short test (about 2 min) and the Extended Test (about 50 min). Both test showed NO ERRORS. The HDD is WD1600JB, a 160GB WD HDD.

    But thanks for your reply.
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    It would have been nice if you would have included this info in your original post :)

    How is this WD1600JB installed in your system? Master, Slave, CS(cable select), on a separate IDE/SATA controller? External enclosure?
     
  5. chl2001

    chl2001 TS Rookie Topic Starter

    See, if I had included the DLGDIAG info in my original post, there would still be info needed.

    The HDD is a slave with a master also WD1600JB attached to a Promise ULTRA 133 TX2 EIDE PCI controller card.

    I did not focus on the HDD, as I believe the problem is caused (somehow) by the part of the OS that handles the Properties sheet. Just my guess, because I did test the HDD as thoroughly as I know how.

    Other comments/questions??
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    "The HDD is a slave with a master also WD1600JB attached to a Promise ULTRA 133 TX2 EIDE PCI controller card."

    I use the same controller. Is this Promise PCI the only IDE controller used? What about the on-board IDE controller? Have you looked for a firmware update for the Promise?
     
  7. chl2001

    chl2001 TS Rookie Topic Starter

    I tried a couple of things as follows:
    Some notation: The problem HDD is H:, the other WD1600JB is G:, the Promise card is ULTRA., MB Primary connector is MB. The C: drive is attached single drive to ULTRA Primary Connector.

    1. I attached H: as single drive to ULTRA. Attached G: as single drive to MB, and tried this arrangement. Access to Properties still hung for H:, all others OK.

    2. Attached H: to MB. Attached G: single drive to ULTRA. All HDDs access to Properties OK.

    It now works, but I still do not know what caused the problem, and it may occur with another HDD at any time.

    I will check Promise for any updates. The Promise BIOS is V1.01 20031009
     
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    My 100GB (K) Seagate in an external notebook sized drive used for backing up my system. The 80GB Seagate (C) is my boot drive. The 60GB Seagate is the primary slave (D), and two 40GB Seagates are attached to the Promise controller as (E) and (F) used for backing up files. My Antec server case can hold 7 hard drives without modification. All drives including the USB external show normal properties
     
  9. chl2001

    chl2001 TS Rookie Topic Starter

    Sounds like a good system.

    Thanks.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...