TechSpot

Help Installing Windows XP Pro

By arlemon
Jan 29, 2005
  1. Hi,

    I am having problems installing XP Pro....

    Initially, I was on XP Pro but then I had a problem which needed me to reformat my hard drive to repair. When I reinstalled XP Pro the first time, everything worked great - except for the fact that my Hard drive was displaying as my F:\ and my zip drive as my C:\

    Perhaps I should have left it, however as I still had nothing on my pc I thought I may as well get it working properly, so I tried to reformat it again. First of all, I disabled the Zip drive , but whenit came to installing XP I was getting an error where no drive at all was being displayed - I am not sure what I have set as my master/slave drive (I think this is the problem)...so I couldn't continue.

    I re-enabled the zip, in an attempt to get windos on (and for my hard drive to register) and XP appears to reformat the drive and copy installation files ok.

    The problem I am having is when it prompts me to restart the pc for setup to continue - once i have taken the cd out (as it asks - well it actually says boot in A:\ but i am assuming i sholuld take boot cd out) setup doesnt continue and it says there's a 'boot failure, press home to boot from local drive' - nothing happens when i press home other than a search to cd and floppy for a boot disk!!

    I am finding that i amgoing around in a circle trying to get xp on my system, constantly refpormatting and copying installation files over - but I am getting absolutely nowhere!!!

    Can anybody PLEASE help?

    thanks
     
  2. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,646

    Welcome to Techspot!
    XP can have issues with Zip drives, as you can see here
    http://support.microsoft.com/default.aspx?scid=kb;en-us;314474
    Also you said you wern,t sure if your HDD is set as master.
    You must make sure .Check at the Drvs's web site for the proper setting for Master and remove the Zip drive until you have been able to get a clean install of XP.At the end of installing XP files from Disk on reboot you remove the CD and go directly to Bios to change the boot order to HDD in the first position ,then allow the machine to boot from the HDD normally.
    Then you can investigate(Check Iomega and Microsoft webs) the best way to install the Zip drive without problems.
     
  3. arlemon

    arlemon TS Rookie Topic Starter

    Hi, I have done exactly as you have suggested, removed the zip, checked deskstar website to find where the master setting is and tried reinstalling - i deleted the partition and started fresh, then b4 restart i ejected cd and changed bios on start up so that it would boot from HDD. All I am getting is an error message saying "Primary slave ATAPI incompatible, Press F1 to resume". Then, once i press F1, it says "Drive not ready Insert BOOT diskette in A: Press any key when ready"


    What should I do?
     
  4. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,646

    Does your bios recognize the Hdd correctly?
    "Primary slave ATAPI " ??
    Is your CD rom attached to the same channel as your HDD? if so remove it and put the rom on the secondary IDE channel as master by itself.
     
  5. arlemon

    arlemon TS Rookie Topic Starter

    Yeah, bios recognises the drive - i have 2 cd-drives which are both on the sane IDE cable - seperate to the HDD and zip, they were working ok so I cant see how its them that are the problem?

    Are there any more suggestions?
    Thanks
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.