Help! New mobo/ram/cpu, won`t load windows!

By conscious1
Feb 23, 2005
Topic Status:
Not open for further replies.
  1. I just installed an amd64 3400+ CPU, Chaintech S1689 socket 939 motherboard and 512mb of ddr400 pc3200 ram. I went to load it up and it gets passed memory tests and hard drive tests etc, but then we it tries to load windows the screen goes blank. Any input would be appreciated and if you need any more info don`t hesitate to ask. Thanks in advance!
  2. zephead

    zephead TechSpot Paladin Posts: 2,483

    not uncommon at all. you'll need to reinstall windows with your new system parts.
  3. conscious1

    conscious1 Newcomer, in training Topic Starter Posts: 19

    Thanks a lot! That worked to load windows, but now I have another problem. I`m trying to install my ethernet card that is a D-Link DE-528. However, when I try to install the drivers I get an error message. `The Data is Invalid`. I have been searching for solutions and I tried a few. Namely, giving myself `full control` in the PCI section of the registry and I have also tried the Pnpreg patch from microsoft. Neither of those solutions has worked. Any help would be greatly appreciate (again).
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.