TechSpot

HELP old A7A266 mobo with a new GeForce FX 5200 on Win98 2nd Ed.

By kirock
Jul 6, 2005
  1. I have just installed a GeForce FX 5200, I know this is a low end card, but so is my computer (it was top of the line 3 years ago!).http://www.techspot.com/vb/newthread.php?do=newthread&f=9#
    puke

    My problem is choppy/slow gaming, over all slow on-line gaming when playing ET 2.60. (BTY I might as well put my GeForce2, 30Meg back in because it was way faster then this turtle) I've read all the discussion boards at EVGA and found out that I should probably have the latest drivers for my BIOS (amoung a Ship load of other things I can/have done)(like disable fast writers, increase/decrease PCI latency, etc). Yes I have checked my IRQs no conflicts. I don't have overheat problem either: Side off, major fan blowing on the internals.

    My problem is TechSpot(4000 drivers) does NOT have a BIOS driver update for my A7A266 DDR motherboard.http://www.techspot.com/vb/newthread.php?do=newthread&f=9#
    Frown

    Below is my WCPUID info:

    [ WCPUID Version 3.0 (c) 1996-2001 By H.Oda! ]
    $$--- Chipset Information

    Host Bridg : 10B9 1647 04 00000000 ALi MAGiK 1
    ISA Bridg : 10B9 1533 00 00000000 ALi M1533
    IDE Controller : 10B9 5229 C4 80531043
    VGA Device : 10DE 0322 A1 00000000 $NVIDIA VGA

    AGP Revision : 2.0 / Disabled
    (Status)
    Data Rate : 1x 2x 4x
    ---------------------------------------------------------------
    B0:[02] B1:[A4] B2:[20] B3:[00] B4:[07] B5:[02] B6:[00] B7:[1B]
    B8:[00] B9:[00] BA:[00] BB:[00] BC:[09] BD:[00] BE:[00] BF:[80]

    ##--- Date 07/06/2005, Time 18:21:52

    [ WCPUID Version 3.0 (c) 1996-2001 By H.Oda! ]

    Processor #1 : AMD Athlon (Model 4) / 6D67D481
    Platform : Socket A (PGA462 Socket)
    Vendor String : AuthenticAMD
    CPU Type : Original OEM Processor (0)
    Family : 6 (7)
    Model : 4 (4)
    Stepping ID : 4 (4)
    Brand : ----
    APIC : ----
    Name String : AMD Athlon(tm) Processor

    Internal Clock : 1410.33 MHz
    System Bus : 268.63 MHz DDR
    System Clock : 134.32 MHz
    Multiplier : 10.5

    L1 I-Cache : 64K Byte
    L1 D-Cache : 64K Byte
    L1 T-Cache : ----
    L1 Cache : ----
    L2 Cache : 256K Byte
    L2 Speed : 1410.33 MHz (Full)

    MMX Unit : Supported
    SSE Unit : Not Supported
    SSE2 Unit : Not Supported
    MMX2 Unit : Supported
    3DNow! Unit : Supported
    3DNow!+ Unit : Supported

    Host Bridge : 10B9:1647.04 [ALi MAGiK 1]
    South Bridge : 10B9:1533.00 [ALi M1533]
    VGA Device : 10DE:0322.A1 [$NVIDIA VGA]
    Memory Size : 512M Byte
    Memory Clock : ----

    OS Version : Windows 98 Version 4.10.2222

    OOOOOOOOOOOORRRRRRRRRRRR, by any luck does somebody actually know what I REALLY need to do to make this card work like it.http://www.techspot.com/vb/newthread.php?do=newthread&f=9#
    bounce

    Any sugs would be greatly.http://www.techspot.com/vb/misc.php?do=getsmilies&wysiwyg=0&forumid=9#
    blush

    Kirock (Cpt Kirk from Quake1,2,3)
     
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    you're probably going to still have troubles in the future on account of your aging subsystems, plus said lackluster video card.
     
  3. kirock

    kirock TS Rookie Topic Starter Posts: 1,221

    I do realize my system is old, so the video card was a cheap up grade (up for me, my GeForce2 had 30Meg), which was suppose to get me a little more gaming speed, but has done the opposite.
    Any chance you what I need to get the FX 5200 working like it should?
    Cheers,
     
  4. zephead

    zephead TechSpot Paladin Posts: 1,569

    let's see some more specs on that fx5200 card. mention the interface, too. i'd run cpu-z to acertain your active agp bus speed as well.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...