Help Please! GF2 MX/MX 400

By HellRazor
Sep 23, 2002
  1. When playing computer games such as UT, CW, Quake, my screen (monitor) is so dark! I have my monitor adjusted to its highest brightness setting. I have adjusted my Gamma setting and it worked for awhile but now has no effect. UT2003 (demo) has a "gamma" adjustment and that game works fine (after I adjust it). When I view web pages such as GameSpy even the snapshots of different games are dark as well. What the heck! All other video works fine (downloaded movies, pictures, ect..) but when it comes to "games" its like playing at night. Im running a Gateway AMD 1000, 610 mb 40g harddrive (thats not even half full). This has been going on for maybe 6 months it seems gradual.
  2. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    What about your contrast level?
    It's not your video card.
    Someone has probably just been screwing with your monitor controls.
  3. GeForce

    GeForce TS Rookie Posts: 41

    For the best results, i generally max. out my contrast; though try to see if switching the color temp. on the monitor would help.

    Always check the NVIDIA color panel as well.
  4. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    When I had a GeForce2 card, OpenGL games were darker than Direct3D ones. Adjusting gamma helped a bit but overall, I think OpenGL worked much better. Besides, that's always a good excuse when you're losing ;)
  5. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +7

    There's a couple of not bad tips here but I am afraid to say that its likely that this problem will continue to get worse, or at least it won't get any better.

    I would be interested to know the make and size of your monitor as I suspect that this kind of thing is caused by pushing it a little too hard. If you have a 17" monitor I'd be running it at 1024x768 (at 75 Hz) or 1152x864 at the very most. The next couple of resolution settings up are for 19" monitors only and anything after that is for 20", 21" and 22".

    I know that its likely that your monitor can do some of these higher resolutions even if its a 17" or 19" but its not doing the monitor itself any favours and it will live a lot longer if its kept to a reasonable res. Again, too high a refresh rate will help kill it as well.

    Its also prudent to use power management to turn the monitor off after even about 5 mins of idle time, and definately do not run a screensaver and no power management.

    Whatever the hell you do, don't run it at too high a res AND no screensaver AND no power management (i.e. just the desktop all of the time).

    You may be able to have the monitor professionally repaired (please don't try yourself unless you have experience repairing electronics of this type) but its likely that in the end you will be buying another monitor.
  6. JAV

    JAV TS Rookie Posts: 210

    What driver are you using? Do you know how to turn on "Digital Vibrance"?
  7. gfries_1280

    gfries_1280 TS Rookie

    I think this might be a common problem. I am having the same problems with my "playing game" brightness. I am running an AMD Duron 750, 384 mb ram, 80 gb hdd, and a GF2 MX 400. I have the gamma in the games, mostly counterstrike, all the way up, and the brightness on my monitor all the way up as well, but the games are really dark. My monitor is a Gateway 19", with res set to 1280x1024.
  8. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,689   +395

    Check your display properties then go to advanced which is under the settings tab when you right click on the desktop and go to properties. Turn up gamma that way rather than in the game.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...