TechSpot

Help ! Strange Problem with LCD ViewSonic VE710b

By vista_trader
Oct 9, 2007
  1. I have used it for two years and it worked really fine. However, in the recent 1 month, it started to automatically activate the "Auto Image Adjust" function (this function should have activated by pressing the button on the monitor or by sudden change in the monitor's resolution). It happen randomly so that it's hard for me to identify the causes.

    I have tried to reinstalled the Graphic Driver, set the Hz to 60Hz, resolution exactly to 1280*1024. It's no luck ! I also checked the case with other LCD computer, it work fine so the problem is not from the case (I mean the output).

    If any one has solved this problem before, please try to help me. I hope that nothing wrong with the hardware of the monitor.
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Maybe it's time to buy a new monitor
     
  3. vista_trader

    vista_trader TS Rookie Topic Starter

    Thank you but it's the bad news for me. Should I call for repair ?
     
  4. tipstir

    tipstir TS Ambassador Posts: 2,392   +106

    Unplug the monitor from the PC and AC. Use another monitor for a few hours. Then shutdown the PC. Reconnect the Monitor it should reset back to the factory defaults. You should be okay. If not they the monitor has a problem.
     
  5. Jase123

    Jase123 Banned Posts: 1,012

    No! Not worth it, it's best buy a new monitor if tipstir's help above doesn't work, because you could end up playing more for a repair.

    Regards Jase :)
     
  6. tipstir

    tipstir TS Ambassador Posts: 2,392   +106

    Never repair the monitor unless it has 1, 2, 3 year protection but then they get you where you have to send it back to them and that can be costly. Cheaper to buy a new one prices are dropping so fast..
     
  7. vista_trader

    vista_trader TS Rookie Topic Starter

    Dear Friends, thank you very much for your help. Now the LCD is OK.

    I would like to share with you my experience.

    Initially, I install Vista transformation pack 5, and then pack 6. Every is ok for more than a years. Then I decided to install pack 7 but I learned that it could be conflict with XP SP2 so I uninstall the Vista transformation pack and install vista inspirat 2. The computer is ok for several months but then suddenly the LCD buzz a lot. I uninstall the Vista Inspirat 2, reinstall the newest driver and run registry cleaner but it didn't help. Then I bring my case to warranty service and get it back. Every is ok so I'm rest to do something with the theme (just change the theme by Tune-up 2007). But the LCD is buzz again. Then I return to the default theme of XP, try to run all registry repair as I can. NOW, it WORKS and I still don't know why because I have done this before but it didn't work. So finally, I think there're something wrong with the software and I think some XP update cause it.

    Again, thank you all for your help.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...