Help w/ Win 98SE and GEforce FX5500 PCI card

By frontengine
Feb 11, 2007
  1. Hello all, First post here and I could sure use a little help.

    Trying to get my daughters computer to work.

    The old card was a STB Velocity 128 and is integrated into the system.

    The New card is a PNY Verto GEforce FX5500 PCI 128mb ram

    The display ports don't work on my new card. The screen comes up with a message that looks like it's in DOS that says

    "If you can read this message, windows has successfully initialized this display adapter. To use this adapter as part of your Windows desktop, open the display option in the control. panel and adjust the settings on the settings tab."

    I can't get past that Black screeen with white lettering (looks like DOS) from the new port.

    The old integrated port works still though, but I don't know what "settings" they are talking about.

    Furthermore, when I go into the Device Mgr. and then Display adapters, there is a yellow exclamation mark over the NVIDIA GEForce FX 5500.

    Msg. there is: Mustilple display support cannot start this device. The area of memory normally used by video is in use by another program or device. To enable multiple display support, remove EMM386 or other memory managers from config sys and restart computer.

    I'm not trying to run multiple what's it going to take to make this video card work properly?? BTW...The PNY installation guide is absolutely no help, and there is precious little on their website...

    Thanks in advance.

  2. Rik

    Rik Banned Posts: 3,814

    You need to disable your onboard graphics card in the bios. Your mobo manual should tell you what to do.
  3. frontengine

    frontengine TS Rookie Topic Starter

    I have no motherboard manual
  4. Jesse_hz

    Jesse_hz TS Maniac Posts: 545

    When your computer starts up, you should see the name of the computer- or motherboard manufacturer, when you see that try tapping either "Del", "F10" or "Esc" (it depends on the bios), then when you're in the bios, try looking around for a setting called something like "Disable onboard video" or something like that.

    I can't tell you the exact name of the setting or whether your bios even has it since I don't know what bios you're running.
    If there isn't a setting for this in the bios, you'll need to open your case and look around on the motherboard for a jumper that disables the onboard video.
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    Yes Jesse_hz,
    this motherboard might be old enough to use hardware jumpers to configure most options
  6. frontengine

    frontengine TS Rookie Topic Starter

    Thanks to all..

    It was a Gateway system, long out of support, and I did as you said and started hitting F-keys at the startup. Looks like F1 was the ticket. There was a disable video as suggested and that activated the new PCI card.

    Much folks are great!!

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...