By stex1984
Sep 27, 2008
  1. Hi all hope someone can help,

    In the last few days my computer has started to freeze on me, my screens brightness flickers and then everything freezes, i thought it might be a virus or something so i formated my whole pc afer doing extensive scans and checks and cleaned out and removed as much dust etc from inside the casing thinking that might be the problem as it was still happening after i reinstalled.

    There doesnt seem to be any partcular timing to when it freezes and it can run for ages before it does, the thing is it does it when its n the weclome screen when no one is using it and has logged out i have gone back to it and it has froze.

    I also thought it might be a problem with using to much memory or something but when its sitting there idle i gathered that wasnt the case.

    I have come to a complete blank and i am open to any suggestion some one might have

    Thanks Steve
  2. InsaneVr6

    InsaneVr6 TS Enthusiast Posts: 221

    For something like this i would recommend you format and resintall. However you said you did that and your problem did not go away. So this led me to thinking that it may be a hardware problem, but you said it happens on the XP login screen, which means its an OS problem. This seems like a rare case to me but i might be able to help. What did you use to format and reinstall?
  3. stex1984

    stex1984 TS Rookie Topic Starter

    i used the 'restore to factory settings' which wiped absolutely everything on the computer and gave me a brand new start on everything ive used this feature before when ive had problems and ive never had any problems before its still the same OS that came with the computer so everything is orginal no fakes or anything,

    since i put the last post the computer froze again but this time when the screen brightness flickered the screen went blue with 2 sets of vertical lines running down the screen of different clours i think black white and a different shade of blue, i have never seen this before so i think it has got to be something serious
  4. InsaneVr6

    InsaneVr6 TS Enthusiast Posts: 221

    You should try and wipe the computer with a third party wiping tool like Dariks Boot and Nuke (DBAN). Burn the image to a disk and boot the computer from the disk. This tool wipes the hardrive of EVERYTHING so you will need to reinstall your PC's drivers when you reinstall Windows. The link for DBAN is here

    You should also reset your CMOS via the BIOS setup menu (F2 or F8 etc on startup)
    Post your results ill try and help you out more
  5. stex1984

    stex1984 TS Rookie Topic Starter

    well the DBAN has wiped everything like you said, i used the automatic DBAN. But now nothing happens to the pc.
    i hit the power button and that is all that i can do apart from open the cd drive, nothing else happens i get nothing come up on the monitor and i cant even install a new windows or everything.

    What can i do now?????
  6. stex1984

    stex1984 TS Rookie Topic Starter

    quick update... after leaving the power on and the windows xp disk in the computer it finally loaded after about an hour of doing nothing

    so ive now got windows installing
  7. InsaneVr6

    InsaneVr6 TS Enthusiast Posts: 221

    Good, you dont have CD/DVD driver anymore so thats why you didnt see anything and the disk didnt boot right away. Let Windows install and get all the updates from Windows Update. If you cant connect to the internet you should get all your drivers first before any updates. Since you wont be able to get on the internet with that computer until you download the network drivers, you will need to download it and save it on another computer and then use a flash drive or CD to get that file on your PC. Install the driver and resume the driver downloades from that PC.
    This should get rid of your screen flickering and freezing problems.
  8. stex1984

    stex1984 TS Rookie Topic Starter

    i made a copy of all my drivers before i used dban so that was the first thing i sorted out.

    everything seems ok but its only been a couple of hours since i installed thanks for all your advice and if i get any more problems ill let you know
  9. InsaneVr6

    InsaneVr6 TS Enthusiast Posts: 221

    Good glad i could help you out. If you have anymore problems shoot me a PM, but its sounds like your right on track
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...