TechSpot

HiJackThis for review please

By Luckyone1952
Feb 13, 2007
  1. I don't know much of how to do this , so please help me
    This is what I found on my system info
    OS Name Microsoft Windows XP Professional
    Version 5.1.2600 Service Pack 2 Build 2600
    OS Manufacturer Microsoft Corporation
    System Name DEBCOMPUTERRM
    System Manufacturer Gateway
    System Model T6524
    System Type X86-based PC
    Processor x86 Family 15 Model 47 Stepping 2 AuthenticAMD ~2188 Mhz
    BIOS Version/Date Phoenix Technologies, LTD 6.00 PG, 8/19/2005
    SMBIOS Version 2.4
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
    User Name DEBCOMPUTERRM\Owner
    Time Zone Eastern Standard Time
    Total Physical Memory 1,024.00 MB
    Available Physical Memory 339.77 MB
    Total Virtual Memory 2.00 GB
    Available Virtual Memory 1.96 GB
    Page File Space 2.12 GB
    Page File C:\pagefile.sys
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Go and read this thread HERE, then post a HJT log as an attachment into this thread.

    Regards Howard :)

    This thread is for the use of Luckyone1952 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. Luckyone1952

    Luckyone1952 TS Rookie Topic Starter

    Hijackthis for review

    ok Howard I think I have it right, sorry it is taking me so long
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Threads merged.

    That is not a HJT log.

    Go back to the link I gave you and follow the instructions exactly. Then, post a HJT log into this thread.

    Regards Howard :)

    This thread is for the use of Luckyone1952 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. Luckyone1952

    Luckyone1952 TS Rookie Topic Starter

    HJT for Howard

    :confused:
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Please stop opening new threads. Instead carry on posting in this thread, until your problem is resolved.

    Before we do anything else, we need to sort your security out. It appears you`re running two antivirus programmes at the same time. This is not recommended, will slow your system down and can cause serious conflicts. It also appears you`re not running any firewall software.

    Download and install either the free Zonealarm or Kerio firewall programmes.

    Uninstall Symantec/Norton from add remove programmes in your control panel. You will probably need to uninstall it in several bits. Make sure you uninstall the live update component as well.

    If you have any problems in uninstalling Symantec/Norton, see this thread HERE.

    Once symantec/Norton is completely uninstalled, post a fresh HJT log into this thread..

    Regards Howard :)

    This thread is for the use of Luckyone1952 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  7. Luckyone1952

    Luckyone1952 TS Rookie Topic Starter

    Big Problems Now

    Howard I got rid of Norton, no problem, but I have to use my laptop (which I am on now), I can not get into your site, it won't load, now most pages will not load and I need to update video card driver on it too, so I can't send another report until I can email it to myself and then get on my laptop, open my mail and insert it in your site, Please let me know, I have done everything I can think of, ran update even optional ones from Microsoft, please help
     
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Run HJT with no other programmes open. Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = https://support.gateway.com/eSupport/jsp/gateway/customerSurvey.jsp?divisionID=1 &sessionID=3296638&P=4272120

    R3 - URLSearchHook: AOLTBSearch Class - {EA756889-2338-43DB-8F07-D1CA6FB9C90D} - C:\Program Files\AOL\AOL Toolbar 4.0\aoltb.dll

    R3 - URLSearchHook: (no name) - - (no file)

    O2 - BHO: MyWebSearch Search Assistant BHO - {00A6FAF1-072E-44cf-8957-5838F569A31D} - (no file)

    O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)

    O3 - Toolbar: (no name) - {F2AB4262-FF1B-46C9-9E7F-7898B11B8C4F} - (no file)

    O4 - HKLM\..\Run: [UserFaultCheck] C:\WINDOWS\system32\dumprep 0 -u

    O4 - HKCU\..\Run: [PlaxoUpdate] "C:\Program Files\Plaxo\2.11.1.5\PlaxoHelper.exe" -a

    O4 - Global Startup: MyRCI.lnk = C:\Program Files\ThePort\XML Player\XMLplayer.exe

    O8 - Extra context menu item: &Search - http://edits.mywebsearch.com/toolbaredits/menusearch.jhtml?p=ZZ

    O9 - Extra button: AOL Toolbar - {3369AF0D-62E9-4bda-8103-B4C75499B578} - C:\Program Files\AOL\AOL Toolbar 4.0\aoltb.dll

    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)

    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)

    O16 - DPF: {01111C00-3E00-11D2-8470-0060089874ED} (Support.com ActionRunner Class) - http://help.rr.com/Foundrysdccommon/download/tgctlar.cab

    O16 - DPF: {192F9A01-8030-48CE-9BC6-B03DE3E613C6} (PeoplePC Web Installer) - http://www.peoplepc.com/ppcos/isp60/download/ppcwebi.cab

    O16 - DPF: {1D4DB7D2-6EC9-47A3-BD87-1E41684E07BB} -

    O16 - DPF: {2B55B5F0-9D95-48CF-96A1-FEAF74CEC150} (portLoader Class) - http://a248.g.akamai.net/7/248/9286/200309241629/ps.theport.com/xmlplayer/eng2/d ownload.cab

    O16 - DPF: {97BB6657-DC7F-4489-9067-51FAB9D8857D} - https://support.gateway.com/eSupport/static/weblaunch/SupportBridge.WebLaunch.ca b

    Fix all 018 Protocol: entries except for these two.

    O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL

    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL

    Click on the fix checked button.

    Close HJT and reboot your computer.

    Post a fresh HJT log and let me know if you`re still having problems.

    Regards Howard :)

    This thread is for the use of Luckyone1952 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  9. Luckyone1952

    Luckyone1952 TS Rookie Topic Starter

    Unable to send Hijackthis info

    Ok Howard I did what you said, and it didn't help, I can't open any explorer to send it to you , so how can I get it to you, I am still on my laptop and problem is on the desktop, I cannot open anything on the desktop, so please let me know asap how to get it to you, Thanks
     
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Obviously, if you can`t get the logs to me, there`s not a lot I can do.

    It`s starting to sound like a reformat would be the best way to go. Then see, if you still have problems.

    Regards Howard :)

    This thread is for the use of Luckyone1952 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  11. Luckyone1952

    Luckyone1952 TS Rookie Topic Starter

    Hey Howard I got in

    Hey I had to remove zone alarm and installed the other firewall u sent me, and now it is working ok, I attached new hjt, let me know
     
  12. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Again, that is not a HJT log. How am I supposed to be able to help you, when you don`t supply the correct logs?

    Go and follow all the instructions in this thread HERE.

    Post Combofix, AVG Antispyware and a HJT log as per the instructions.

    Regards Howard :)

    This thread is for the use of Luckyone1952 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  13. Luckyone1952

    Luckyone1952 TS Rookie Topic Starter

    Howard

    Howard I am trying, please try yo be patient, I know new people are exasperating
     
  14. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`m sorry if I sounded a little harsh. But I clean peoples systems of malware all day long and it gets a little frustrating when I have to keep repeating myself over and over again. I assure you it`s nothing personal against you.

    All people really need to do is read the instructions properly. End of rant lol.

    Your HJT log is clean.

    Now, please post the Combofix and the AVG Antispyware logs I requested. Instructions can be found HERE.

    Regards Howard :)

    This thread is for the use of Luckyone1952 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...