Hissing sound when recording

By Jeheil
Jan 28, 2016
Post New Reply
  1. Good folks of Techspot.

    I have a Realtek HD Soundcard on an Republic of Gamers Asus motherboard a maximus V I think. Windows 7.

    I am using OBS Multiplatform to capture and record my 'videos'.

    Whenever I talk there is a hiss in the background. Which just sounds awful.

    I have spent 2 days in google-dom...trying everything :

    I have unplugged and turned off speakers with both Mic and Speaker jacks going into the back.

    I have turned off all wireless emitters for a 5km radius (much to neighbours chagrin)

    I found some advice telling me in my Recording Devices Tab (or via the HD Realtek Manager) to Disable All Sound Effects, and specifically to check "Acoustic Echo Cancellation" in the enhancements tab.
    But....there is no option in the enhancements tab. Just DC Offset cancellation.

    I have checked the other THREE computers in the house, they all have this option. So I assume its the Realtek drivers for ASUS/ROG ? that is ommiting these options.

    What can I do (bar buying a new PC) :)

    Oh and I have uninstalled and re-installed the drives (tried it with just windows drivers) ... but no Enhancements tabs at all.

    My Witts end was passed about 4 hours ago.

    Pleeeaaaaaseee if you know an option help.

    I am even tempted to go to Windows 10 !!
  2. Jeheil

    Jeheil TS Rookie Topic Starter

    Sorry its a Maximus VI Gene with an intel I7-479
  3. Cycloid Torus

    Cycloid Torus TS Evangelist Posts: 1,527   +288

    Try a different Mic - like through a webcam - not through sound card - if hiss disappears then I would focus on Mic (like a bad ground, etc)
  4. Jeheil

    Jeheil TS Rookie Topic Starter

    Thanks for the reply Cycloid. Tried 3 different mics (not tried a USB one yet) in all 3 options (back direct to soundcard, via front panel and even via my keyboard !!). All to no avail.

    I also managed to test my Mic with OBS on my wife and daughters machines (both much cheaper lower spec) and no hiss on either of them....its very pesky. When I open my capture software, I can see 'the background noise' on the mic 'audio' when I am doing 'nothing'.

    Turned all speakers off etc etc.

    From everything I have read if I turned on "Acoustic Echo Cancellation" in the mic's enhancements tab then I would sort this out...however I don't get that option with the drivers I have :( and don't know how to install something that would...don't know if its a constraint with the motherboard (ASUS ROG Maximus VI Gene)
  5. Cycloid Torus

    Cycloid Torus TS Evangelist Posts: 1,527   +288

    Are you able to turn off all other input connections so that there is only one available for the Mic? Possibly uninstalling all of the motherboard Mic inputs. I suspect some kind of wiring crossover - and having the problem continue with 3 different Mics, we have to look 'in the box' -
  6. Jeheil

    Jeheil TS Rookie Topic Starter

    I shall DISABLE (that would suffice yes ?) all other Recording devices and try again. Thanks for the idea....(now I need to wait till I get home..)
  7. Cycloid Torus

    Cycloid Torus TS Evangelist Posts: 1,527   +288

    The other possibility is that the sound capture routine is accessing more than one sound buffer and this is resulting in a combined sound. If all other sources of input have volume set to zero, this might solve the issue.

    If it doesn't, I would pursue the sound card support folks.
  8. Jeheil

    Jeheil TS Rookie Topic Starter

    Again thanks for your time and input....when we talk about 'sources of input' is this just in the windows 'recording devices' or also in the 'playback devices' ? (as in speakers etc...)
  9. Cycloid Torus

    Cycloid Torus TS Evangelist Posts: 1,527   +288

    Not sure - I'm thinking that the bracket mounted ports should be clear of each other by design - both card and motherboard - BUT that still leaves the case front pair which have little wires (possibly near a fan) that should be twisted pair but might have enough straight for a little antenna) - if I was never going to use them I might disconnect.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...