TechSpot

HJT log - Please can somebody check its ok?

By LoadsaCheese
Feb 9, 2006
  1. Hi there,

    I have recently become infected with some sort of trojan/virus type thing (sorry for the vagueness, bit clueless :confused: ) I have followed the instructions in ur 'how to remove trojans' and 'how to remove...cws and other nasties' to the letter (i hope anyway) and found a number of things to remove, which i have.
    Since removing these things my pc has been running 99.9% better than it did, however sometimes my curser flashes and the little egg timer icon appears momentarily as if something is trying to 'load up' in the background and my internet connection seems to slow or lag. This effect is more apparent when playing on-line games where my latency jumps from its usual 25-30 up to 200+ for up to a minute then drops again. All this has only started happening since i became infected so i don't think i can blame my isp?

    Anyway i would be eternally gratefull if any of you experts would take a look at my hijack this logfile to see if i have missed anything and perhaps shed some light on what may be the cause of my problems

    Sorry for the lengthy post and thank you in advance for any help/advice :D
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Hello and welcome to Techspot.

    Your version of HJT is out of date. Version 1.99.1 is the current version of HJT.

    Go HERE and follow the instructions again.

    Then post a fresh HJT log. Thanks.

    Regards Howard :wave: :wave:
     
  3. LoadsaCheese

    LoadsaCheese TS Rookie Topic Starter

    Hi, thanks for the speedy reply :D

    Yeah sorry about that, i did download HJT from that link yesterday and there isn't even a version 1.97.0.7 on there (go figure :confused: ).

    Anyway i've got the correct version now. I ran another scan with my av (avast-free edition) which picked up nothing, i then scanned online again with Trend's Housecall, that picked up 5 things (no info on them though) so i got rid of those. Booted in safe mode and followed everything through again as per instructions, the only thing that found anything was spybot and i deleted those too (so i obviously missed something first time round) Fixed another couple of 023 entries (file missing) that had appeared in HJT as well.

    There was one more file missing entry:
    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "E:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)

    But as there was no mention of 018 entries in the instructions i left well alone

    Anyway maybe i've got the little s**t that's been causing the problems but i will have to see how my pc runs later, i'm going to bed now.

    So here's my new HJT logfile....thanks again for your help :grinthumb
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Your HJT log looks clean.

    Fix this entry if you don`t recognise it.

    O4 - Startup: Dora Fairytale Adventures Registration.lnk = D:\ATR1.exe

    Regards Howard :)
     
  5. LoadsaCheese

    LoadsaCheese TS Rookie Topic Starter

    Ok i've fixed that entry, it was from a kids game i had uninstalled a while back anyway.

    Thanks for your help Howard i really appreciate it and i'd just like to say this is an excellent site, it's really opened my eyes and made me realise how vulnerable my computer really was. I have installed zone alarm firewall instead of the built in windows one and i'm now using firefox as my browser :giddy:

    Thanks again...you guys rock! keep up the good work :wave:
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.