TechSpot

How can I change my boot order

By ajaikumar
Dec 10, 2011
Post New Reply
  1. hi !, i am running a system with intel core 2 duo processor and gigabyte motherboard. In my BIOS the first boot device is HDD, now i want to change that to CD/DVD, but i cant change them...

    after entering Advanced BIOS settings -> Hard disk boot Priority [Press Enter]

    but when i press enter it is showing the order, but those are disabled, i tried +, -, pu, pd but they didn't work. Does any one know the solution...?
     
  2. mailpup

    mailpup TS Special Forces Posts: 8,462   +230

    You're looking at the wrong item. Go down one line until you see "First Boot Device." Change that to the appropriate CDROM device. You can also set the second and third boot device if you wish. What you are doing now is choosing which hard drive (and hard drives only) will boot ahead of the other hard drives. So if your hard drive is selected as the second boot device, this will tell the system which hard drive to look at first. That is, if you had more than one. If you only have one hard drive, that would be unnecessary.

    You may also press F12 to temporarily change the boot order for that one time only without entering the BIOS.
     
  3. ajaikumar

    ajaikumar TS Rookie Topic Starter

    i had tried that, my problem here is when i enter Advanced Boot Options

    i see a list
    Hard Disk Boot Priority [Press Enter]
    First Boot Device XXXX
    Second Boot device XXXX
    .....
    and so on

    but i cannot select the second line in the list, all the items there are disabled, except the first one i.e. Disk Priority option...

    that F12 works for me, but i want to change the order itself...
     
  4. mailpup

    mailpup TS Special Forces Posts: 8,462   +230

    If you haven't already, check to see if the optical drive's connections are securely attached. If the optical drive is IDE, make sure the jumper is set correctly (master, slave or cable select). If that doesn't help try a different optical drive if you have access to one. Any other optical drive will do for testing purposes.
     
  5. ajaikumar

    ajaikumar TS Rookie Topic Starter

    thanks, but i got it solved...

    thanks for the suggestion.

    actual problem is that my BIOS got corrupted, when i was trying to set password, but i didn't notice that. But now i had resolved the problem.

    i replaced it (mine is a dual BIOS motherboard).
     
  6. mailpup

    mailpup TS Special Forces Posts: 8,462   +230

    Thanks for the update.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.