How do I set up a wireless connection?

By Dhakos
Jan 28, 2011
Post New Reply
  1. I have never used wireless before, the only computers we've had are desktops, but now that I have a laptop, can anyone help me in making the router available for wireless connection, and for my laptop to connect to it please?

    The router is a "Buffalo WBMR G54"

    So far I've tried enabling the Acess Point, it says to save and reboot, but when i do, I come back to that page and the encryption is set on none again. I'm very confused, any help would be appreciated :)

    My laptop isn't detecting the wireless network, so I dont know what I'm doing wrong
  2. JMMD

    JMMD TechSpot Chancellor Posts: 1,177

    Have you gone through the manual? It explains how to set everything up. Once you've set up the router, the laptop should be showing wireless connections down near the system clock in Windows.
  3. jobeard

    jobeard TS Ambassador Posts: 13,287   +281

    there are two aspects to this
    1. enable WiFi (and appropriate settings) on the router itself
    2. and enabling your laptop WiFi adaptor
    Use your browser to access the router settings and be sure to
    • enable the radio
    • set a new SSID so you know it from all others
    • ignore encryption for now (do that later)
    • make sure the router supports the {a,b,g,n} mode that your Laptop is going to use
    • save the settings
    Now your laptop should be able to see your SSID and at least attempt a connection - - -
  4. Dhakos

    Dhakos TechSpot Enthusiast Topic Starter Posts: 109

    @JMMD
    Yeah I've checked the manual, I've even reset the router to factory settings incase I accidentally changed some obscure setting, then after the factory reset, I wen't through the setup wizard in the router settings page itself. It set my wired internet up a treat, but no job for wireless.

    @Jobeard
    To my knowledge I've enabled WiFi (I ticked "enable access point" and there were wep options etc, and my laptop is enabled because I can see my neighbors wireless.

    Enable the radio - Check (I think)
    Set a new SSID - Check
    Ignore the encryption - Check
    Make sure the router supports abgn, dont quite know what that means...
    Save settings - check

    I just see my neighbors, nothing from mine :S
  5. jobeard

    jobeard TS Ambassador Posts: 13,287   +281

    WiFi has a few modes and they give different frequencies and protocols of support, eg Both the Router & the Laptop must have the same mode in common OR you will get exactly your symptom.

    As the laptop sees your neighbors (most likely the G mode) but not yours, can you
    verify that your router & wifi support the same mode AND that the router is set for
    mode-X (the same as the laptop)
  6. Dhakos

    Dhakos TechSpot Enthusiast Topic Starter Posts: 109

    "The WBMR-G54 Wireless ADSL Router is designed to provide connectivity for your private Ethernet LAN, and 802.11g/802.11b wireless LAN to the Internet via an ADSL connection." quote from the manual.

    How do I make sure my laptop is in the same "mode"? I'm using vista and cant seem to find an option
  7. jobeard

    jobeard TS Ambassador Posts: 13,287   +281

    Very poorly worded :(

    The Internet side is the ADSL (wan side) of the router and is modeless.

    The LAN side, where you are wired or wireless, has the 11g / 11b modes

    Set your Wirless to G-Mode and this should work for you.
  8. Dhakos

    Dhakos TechSpot Enthusiast Topic Starter Posts: 109

    I dont know how to set it to G mode, or B mode, I dont know how I would change it on my laptop :(
  9. jobeard

    jobeard TS Ambassador Posts: 13,287   +281

    PG-17 of the UG has the ADSL setup - - you get these from your ISP

    PG-21/22 shows you have -g- mode
  10. Dhakos

    Dhakos TechSpot Enthusiast Topic Starter Posts: 109

    Sorry I dont understand what you just said :S I dont know anything about wireless/terminology

    EDIT: Oops sorry I was being a bit dumb there, yeah I've since discovered the relevant info in the user guide thanks :) still no luck on making the router put out the wireless though, just can't seem to turn it on.
  11. Dhakos

    Dhakos TechSpot Enthusiast Topic Starter Posts: 109

    I now know that my router is set to "mixed" on b or g, and I also know that my laptop can detect both of these, as thats what my neighbors connection is :S

    I think the long and the short of it is, enabling the access point in the options doesn't turn the wireless on, which I would imagine its supposed to. The reason I think this is because the "WLAN" light on the front of the router never does anything :S
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.