how to get rid of language bar

By SornyPanafonic
Apr 12, 2004
Topic Status:
Not open for further replies.
  1. hey i cant seem to permenantely get rid of the language bar that keeps loading on every start up. thats pretty much it. much thanks for any ideas.
  2. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    Control Panel->Regional and Language Options->Languages->Details->Language Bar
  3. SornyPanafonic

    SornyPanafonic Newcomer, in training Topic Starter Posts: 159

  4. Rick

    Rick TechSpot Staff Posts: 6,304   +52 Staff Member

    Right click on it and disable it. It will notify you that to use the language you will need to use the control panel... But it should stop loading on startup.
  5. Vehementi

    Vehementi TechSpot Paladin Posts: 3,199

    Man that thing gets annoying. They should really ask you if you want to enable it in MS Office setup, not just enable it by default. I guess I'm just a nazi about desktop space though, I always have a bunch of windows open and I can't afford the used taskbar space. I should really use 1600x1200 instead of the measly 1280x1024 I use now on my 21" monitor, though. I just don't think enough people use it to have it enabled by default.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.