TechSpot

How to increase my in-game FPS?

By flakis05
Oct 28, 2010
Post New Reply
  1. hello, im playing command and conquer Renegade, and my pc is HP m8430f.
    I have all the default hardware.
    what can i do to increase my fps to its maximum?


    When i play that game it stays at 60 FPS but then starts to decrease then come back to 60. Which is not possible for me to play that game lower than 60.
    :(
     
  2. jtickner1

    jtickner1 TechSpot Chancellor Posts: 663

    How far low are you talking? 60 FPS is fine for anyone and unless it's lowering itself well into the low 20s it should be completely playable.

    Lower the settings = increase your FPS.
     
  3. flakis05

    flakis05 TS Rookie Topic Starter

    it lowers downt to 37 then 40,52 etc..but then goes back to 60..
    what settings do u mean? Like the graphics, detail
     
  4. Lokalaskurar

    Lokalaskurar TS Enthusiast Posts: 616

    Command & Conquer: Renegade is a game designed for computers nowadays considered old. 60FPS-locks were much more common back then, and I'm guessing that your CnC:R has a 60FPS-lock activated.

    The solution might be simple and swift; look under options->video, and maybe you'll see something like "Limit FPS-rate/framerate to 60FPS". Altering this option to "no" might boost the game alot, providing this option exists. Your computer seems strong enough to play CnC:R on higher FPS-rates, so I'm guessing it's not the hardware's fault.
     
  5. flakis05

    flakis05 TS Rookie Topic Starter

    Yeah the game is pretty old and my computer is pretty good. If i dont see any of that at the game options. Is there another way to change it to exceed 60.
     
  6. jtickner1

    jtickner1 TechSpot Chancellor Posts: 663

    Even 37 FPS is totally playable. Turn the FPS counter off and stop worrying if you ask me.

    Also, for future reference it would be wise for you to fill-out your system specs. Click on "My Profile (Edit)" > "Edit System Specs" > Fill this out.

    It will make any future questions directly relating to your hardware a lot easier for everyone around here.

    Cheers,
     
  7. hellokitty[hk]

    hellokitty[hk] Hello, nice to meet you! Posts: 4,370   +125

    It's called vsync.
    turn it off.

    actually, it isn't all that good, so turn all your setting to low if you want a higher framerate.
     
  8. Relic

    Relic TechSpot Chancellor Posts: 1,392   +16

    I agree with others here that it's likely an FPS lock from the game engine. Check to see if you have a setting called vsync like HK points out. If not, you will likely have to turn it off by changing a files setting or through a command on the console. I am not familiar with this engine since it's an in-house development so your best bet is googling around or checking out some CnC communities for help on that.

    For this game he's PC is plenty.
     
  9. flakis05

    flakis05 TS Rookie Topic Starter

    Thanks. I turn off the VSync and i think it works better. Thanks to everyone.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.