TechSpot

I cant get my nvidia 6600 to work

By eddiek550
Jun 30, 2009
  1. hello my device manager has a yellow question mark for multi media controller i think this is for my graphics card. it worked before but ive had to re install windows and it wont work i have the disc that came with it but it says can not find drivers for my hardware. i play games and watch movies on my computer and its frezzing up and when it frezzes it goes wacko with crazy like vertical lines and i have to hit the power button it did this before i had a graphics card so i belive why its doing it again is because its no longer working, ( i do know its not working) i found problem dvices ia system information. Multimedia Controller PCI\VEN_1002&DEV_4D52&SUBSYS_A3461002&REV_00\3&2411E6FE&0&40 The drivers for this device are not installed.
    please help if you need any more infromation look at my profile or tell me how to get them thank you very much
     
  2. snowchick7669

    snowchick7669 TS Maniac Posts: 660

    I'm gathering that the internet is working unless you are on another machine.

    If so then you can download the drivers from the NVIDIA site, basically the yellow question mark is stating that either the drivers aren't installed or they aren't configured correctly. Reinstalling can usually solve the latter. But since you stated:
    . Then you need to install the software

    Go to this site here
    and select your card model then download the driver it directs you to
     
  3. eddiek550

    eddiek550 TS Rookie Topic Starter

    ive tried, the site and the disc both say that they can not find drivers for my hardware?
     
  4. snowchick7669

    snowchick7669 TS Maniac Posts: 660

    Did you try the 'Automatically Search' function on the site or where you manually selecting your card.

    The auto search isn't always reliable. Try from this page

    Then clarify as to the error message :)

    Note: I am assuming you are using XP 32bit. Please correct me if I am incorrect
     
  5. eddiek550

    eddiek550 TS Rookie Topic Starter

    The NVIDIA Setup program could not locate any drivers that are compatible with your current hardware.Setup will now exit. i had already tried the auto option a couple times yesterday it wasnt any good at all it siad my drivers were up to date (of course they are not)
     
  6. eddiek550

    eddiek550 TS Rookie Topic Starter

    System Directory C:\WINDOWS\system32
     
  7. snowchick7669

    snowchick7669 TS Maniac Posts: 660

    What model/brand is your laptop/computer.

    Or

    What are the hardware specs.

    Also what Operating System are you running
     
  8. eddiek550

    eddiek550 TS Rookie Topic Starter

    Time of this report: 6/30/2009, 23:46:48
    Machine name: GAME_MACHINE
    Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.090206-1234)
    Language: English (Regional Setting: English)
    System Manufacturer: K8M890
    System Model: AWRDACPI
    BIOS: )Phoenix - Award WorkstationBIOS v6.00PG
    Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 3800+, MMX, 3DNow (2 CPUs), ~2.0GHz
    Memory: 1470MB RAM
    Page File: 570MB used, 4843MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.5512 32bit Unicode
     
  9. tipstir

    tipstir TS Ambassador Posts: 2,393   +108

    My nvidia did the same thing in my AMD x64. I had replaced PSU (power supply unit in the desktop)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...