TechSpot

I Got the error msg. (Vid Card Problem?)

By superbobu2
Jan 5, 2003
  1. Ok this is a follow up to message below. The error msg is "Fatal exception OE occured at 0028:c15DOAFE in VXD CDUDF(01) + 000154CE. Any ideas will be appreciated. I am off to Microsoft see if there is anythere there.
     
  2. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +7

    I'm afraid that none of us speak Borg, so you should at least mention any name of a .vxd that's mentioned.
     
  3. iss

    iss TechSpot Chancellor Posts: 1,994

    isnt CD UDF the udf reader? have you recently installed or uninstalled any CD burning programs like Roxio?
     
  4. superbobu2

    superbobu2 TS Rookie Topic Starter

    yeah i recently fdisk and reinstalled roxio. this is the first time i have tried direct cd. using explorer to move files and it gives me blue screen. I don't think its associated with my previous problem. i think this is a new one.

    I have the cover off and suggested by someone earlier and it is making a funny sound on boot up. hard drive going? Could that be causing the vxd errors. that would cause file corruption right?
     
  5. iss

    iss TechSpot Chancellor Posts: 1,994

    What version of Easy CD creator are you installing? and have you tried a clean install without easy CD creator to see if it is the problem? first time I tried Easy Cd creator I was using Win 98 SE and the result was a blue screen of death that required a reformat and reinstall of windows. if you are using any version below version 5.0 and have any other packet writing software installed this is exactly what will happen when you install Direct CD. version 4 of roxio was notorious for wiping out harddrives if you tried installing it with other CD writing software.
     
  6. superbobu2

    superbobu2 TS Rookie Topic Starter

    i got roxio 5. it worked fine after the first fdisk xmas day. now its not letting using the direct cd feature. I have not tried burning a regular cd.

    I am starting to think its my harddrive. i got cover off and there is a clicking sound when i boot up and i am pretty sure its the drive. that could cause file corruption and be my problem. this has been going on for a couple of weeks, different symptoms and its a real pain in the......
     
  7. iss

    iss TechSpot Chancellor Posts: 1,994

    many Drive manufacturers have drive diagnostic utilities you can download and use. you might want to check the web site of the manufacturer of your drive and see if one is available. it should tell you if your drive has a problem.

    I just checked your profile and see you have IBM drives that clicking sound your hearing is what many previous IBM drive owners report hearing just before their hard drive went belly up.
     
  8. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +7

    if your clicking sound is the clicking sound that I am thinking of, then that's BAD and your HDD is about to die.
     
  9. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    VXD CDUDF is definently the UDF reader/writer. Have you tried installing new ASPI layer drivers? Of course, it could be your hard drive too, UDF not being able to _read_ the files from HD, but then you wouldn't be able to read them with any other program either.
     
  10. iss

    iss TechSpot Chancellor Posts: 1,994

  11. superbobu2

    superbobu2 TS Rookie Topic Starter

    Update

    Ok I have bought another IBM 40gb 7200 hd. The funny thing is it made clicking sounds all day yesterday, this morning and afternoon. When I brought to my friends shop to show him and buy the harddrive it didn't make them anymore. Very frustrating. This better fix the problems. I will let you all know and thanks for the help.

    :D
     
  12. superbobu2

    superbobu2 TS Rookie Topic Starter

    Update

    Put in new hd, now it boots fine and all the progos went in fine. But been on it tonight a couple of hours and i heard a click. A dam click! Then a little while later another click and a beep every once in a while. This is so frustrating. I am gonna end up tearing the whole thing apart. Gonna read the motherboard book tomorrow and find out what one beep means. This is so frustrating. Maybe power supply? motherboard batter? Motherboard? happen random so i can't say its one progo or another. ARRRGGGGGHHHH:(
     
  13. iss

    iss TechSpot Chancellor Posts: 1,994

    What kind of power supply do you have? if you are running two hard drives you should have at least a 300W PSU.
     
  14. superbobu2

    superbobu2 TS Rookie Topic Starter

    power supply

    Yeah I got a 300w power supply. I emailed gigabyte to find out what the beep means, since their website and book says nothing! Gonna put in another power supply this weekend just in case mine is going. Gonna unplup second harddrive for a while and see if that might be part of the problem. Right now just trying anything. :confused:
     
  15. iss

    iss TechSpot Chancellor Posts: 1,994

  16. superbobu2

    superbobu2 TS Rookie Topic Starter

    thanks

    i was thinking about that. i will check it out. thank you very much. hopefully this leads in a positive direction. i will let you all know
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...