TechSpot

IDE driver nightmare

By garner_alex
Sep 26, 2007
Topic Status:
Not open for further replies.
  1. Through fixing my computer i think i may have accidentally deleted my primary IDE driver. During start up all i recieve is a message saying please swap secondary slave driver with primary and i cannot seem to do this in setup. i am fighting a loosing battle or can i retrieve my hard drive?

    any help would be appreciated.

    Alex
  2. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    That looks more like a BIOS message.. When exactly are you getting it and how does it look like? You didn't mess around with the internals of your computer, did you?
  3. garner_alex

    garner_alex Newcomer, in training Topic Starter

    I did, the message is read and its when i boot up.
  4. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    Yes, we already know that it's "when you boot up", but surely it does not pop up on the screen the instant you turn on your computer, does it? Some things happen before the error and ome things should be ahppening instead of the error.

    Also, what did you do inside your computer? You didn't play around with hard drives, did you? You did put them back in the exact configuration as they were before, right?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.