TechSpot

IDE not detected (most of the times), after BSOD

By spongeboy
Jul 9, 2011
Post New Reply
  1. Hi.
    My compaq presario v3700 has following problems:

    1. Suddely windows 7 (with or w/o BSOD) freezes and system forces itself to shutdown.
    2. When I restart it, nothing happens. only the compaq screen with BIOS button options. Out of 10 times, only once does windows starT, only to shut down again.
    3. BIOS works very slowly. Its taking 5 minutes to get into action. It shows IDE NOT DETECTED.
    4. Cant run Hard disk Diagnostic as it shows IDE not detected.

    Today: somehow after many attempts windows started. I downloded Astra32 and after running it, the HDD Diagnostics shows IDE not detected. Whenever my system works fine, BIOS also works fine and works fast but when the bbt up problem persists, BIOS becomes very slow.

    Please help me. What kind of a problem is it? I have tried reinstalling Win 7 and Ubuntu too. But same problem persists.
    I dont think Hard drive is faulty because no data loss has been there. Its just that most of the times its not detected. :-/
    this is the make of my HD: WDC WD1600BEVT-60ZCT0 ATA Device
     
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    How old is this system?
     
  3. spongeboy

    spongeboy TS Rookie Topic Starter

    I bought it in mid 2008. It came pre installed with windows Vista. 6 months back I installed Win 7 and it worked awesomely fine till one week ago.
     
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    It could be that your IDE harddrive is failing. WD has a free harddrive diagnostics tool called Life Guard. This test will take over immediately after you boot up. Make sure you run the Long Test.
     
  5. spongeboy

    spongeboy TS Rookie Topic Starter

    Thanks, I will just be doing that. Will post whatever comes up.
     
  6. spongeboy

    spongeboy TS Rookie Topic Starter

    But what puzzles me is that if the Hdd is failing then why is it not going bust all together? All the data is always secure, whenever the system starts (which is rare).
     
  7. spongeboy

    spongeboy TS Rookie Topic Starter

    Hello Route 44! :wave:

    These were the test results from Lifeguard:

    Test Option: EXTENDED TEST
    Model Number: WDC WD1600BEVT-60ZCT0
    Unit Serial Number: WD-WXE408F13622
    Firmware Number: 11.01A11
    Capacity: 160.04 GB
    SMART Status: PASS
    Test Result: PASS
    Test Time: 23:41:01, July 09, 2011

    That would mean my hdd has no bad sectors or that sort of stuff?

    Now what ? :dead:
     
  8. spongeboy

    spongeboy TS Rookie Topic Starter

    And also, after this test , I ran ASTRA32 again, just to see if my HDD is detected or not....and even this time it showed HDD Not Detected!
     
  9. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Hmmm, well one good thing is that it passed so you are okay there.

    If you can go to HP's website and find your compaq presario v3700. Then update the latest drivers that they have for your system.
     
  10. Mark56

    Mark56 TechSpot Paladin Posts: 1,889

    Route 44 is now on vacation so I am here to help.

    One thing you could have a look at here is the IDE ribbon cable. Pull the cable out from its connections from the motherboard, the hard drive and CD drive and then reseat it, if that makes no difference see if you can borrow one from another PC and try that. Check the small jumper on the back of the hard drive and remove and reseat that as well.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...