TechSpot

IDE to USB not recognized

By hanaleia
Mar 7, 2007
  1. I hope this is the right place to post. A friends original motherboard fried so I am trying to retrieve their data off a western digital30 GB HD. I have the IDE to USB2 connector along with the power supply connector. When I hook it up, my computer gives me the "device connected" sound but almost immediately after, gives the "device disconnected" sound, so it is not showing up in My Computer for even a second. The drivers on the cd say they are for 98 only that XP does not need them. I carefully followed the instructions for hooking them up.I also tried different USB ports with the same result, I made sure the jumpers are on master and plugged the power in first then the USB. Do you have any idea what I might try or what might be preventing windows from "seeing" this drive?
    Any ideas are greatly appreciated
    hanaleia
     
  2. tipstir

    tipstir TS Ambassador Posts: 2,393   +107

    Try a different USB2 port, or it could be that HDD is bad as well?
     
  3. hanaleia

    hanaleia TS Rookie Topic Starter Posts: 35

    tried it

    I appreciate your response and I have tried every USB port on my computer. I hooked it up to my laptop and got the same response. A static discharge fried their MB but they said the HD was working fine just before that, I doubt it could fry the HD also although maybe it is possible. I will have to test it.
    thanks,
    any other thoughts?
     
  4. hanaleia

    hanaleia TS Rookie Topic Starter Posts: 35

    makes no sense?

    I hooked the HD up to my daughters new little emachine and it worked.go figure! I have about 7.5GB to get off it now . The only problem is the emachine just has a cdrom so I am back to wondering why I cant get it to work on my "good" computer since I have the dvd burners on mine. Darn, so close.
    Does anyone know WHAt would make it work on the emachine but not on the better machine. I run XP prof she has XP home.
    Any other ideas please!
    hanaleia
     
  5. tipstir

    tipstir TS Ambassador Posts: 2,393   +107

    Did you friend fired PC, was it running Home or Pro?
     
  6. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    you will need the drivers. try downloading from the manufactuer.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...