IE won't load anything apart from google

By Duckworth13
Jun 25, 2006
Topic Status:
Not open for further replies.
  1. Hi,
    My IE won't run anything apart from google and froogle, no other sites will load, i use a lan connection to my dads computer. I have recently fitted my computer with a new motherboard and reformatted it. But it just wont load. Any help would be much appreciated :)
    Thanks
  2. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    First, download Firefox from HERE. See if you still have the same problem.

    I know it`s unlikely as you`ve formatted. However, I`d like to check for viruse/spyware etc.

    Also, go HERE and read the instructions.

    Then, post a HJT log into this thread.

    Regards Howard :)
  3. Duckworth13

    Duckworth13 Newcomer, in training Topic Starter Posts: 35

    I tried installing firefox and had no luck still the same, hopefully the HJT will be below? Thanks :D So anymore ideas?
  4. altheman

    altheman Newcomer, in training Posts: 541

    i think your R1 setting is the problem. if you didnt choose that proxy, then chances are that that is the problem.
  5. Duckworth13

    Duckworth13 Newcomer, in training Topic Starter Posts: 35

    and how could i fix this simply could you possibly give steps?
  6. altheman

    altheman Newcomer, in training Posts: 541

    open Hijack this, do a scan only, then check the R1 box, and click Fix.
  7. Duckworth13

    Duckworth13 Newcomer, in training Topic Starter Posts: 35

    should i restart it?
  8. altheman

    altheman Newcomer, in training Posts: 541

    restart your comp just to be on the safe side.
  9. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    I agree with altheman.

    The only entriy in your HJT log that might be causing a problem is,

    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = 192.168.0.1

    If you did not set this proxy yourself, or you don`t know what it is, have HJT fix it. Heres how.

    Run HJT with no other programmes open. Have HJT fix the following, by placing a tick in the little box next to(if there).

    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = 192.168.0.1

    Click on the fix checked button.

    Close HJT.

    See if that helps. Other than the above, your HJT log is clean.

    Regards Howard :)
  10. Duckworth13

    Duckworth13 Newcomer, in training Topic Starter Posts: 35

    i just made my computer the host but no luck could it be something to do with the firewall?
  11. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    I`m sorry, but I have no idea what your problem might be.

    Maybe some of our other members may have other suggestions.

    Regards Howard :)
     
  12. Duckworth13

    Duckworth13 Newcomer, in training Topic Starter Posts: 35

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.