TechSpot

Installing car alarm need help

By deano
Dec 26, 2004
Post New Reply
  1. DON"T BOTHER WITH THIS TOP POST I FIGURED IT OUT , GO TO SECOND POST THIS THREAD


    hello
    hope this is ok in the forum

    i have a ford aerostar 1996
    no power windows or locks
    or anything else

    the alarm is a clifford arrow 5
    new

    i have the alarm installed
    it works good
    the problem i am having is
    i can't figure out whitch wires to use
    for the lites front and back to flash when i arm the alarm
    the alarm has two white wires out from the brain
    that i am soppose to use
    they do put out the power to power the lites
    but i can't seem to wire them into the wiring of the van
    for them to work right
    the way i have them the dash lites flash
    and when signaling one way
    they all flash
    so that aint right

    i got another problem too
    but i'll save that till this is figured out
    please help
     
  2. deano

    deano TS Rookie Topic Starter

    i did figure that one out an hour ago
    i ran from the common tail lite wire
    that powers them all
    from the main lite switch
    works well now

    the other problom i'm having is
    the starter interupt
    it don't work
    or i have it hooked up wrong
    i use the wire that run from the key switch to the starter relay
    i know this is a good wire to use
    because if i disconect that wire
    the van will not start
    so that must be it
    but when i run the alarm wires to it
    that are soppose to cut the circuit when alarm triggers
    it still starts
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.