TechSpot

Internet Connection failing with error 721

By arieas
Nov 24, 2009
  1. I have been having this trouble for some time, it became an inconvenience, but now lately its been getting annoying as the computer is getting slower, so can be about 10 minutes just to connect.

    What happens is, after clicking connect to > tiscali broadband it shows teh connecting prompt, 'verifying username and password' about 30 odd seconds later the 721 error appears. Redialling does not work.
    I then turn it off, leave it maybe 20-30 seconds and try connect again. Now it will either connect or get the error 721 again. Sometimes it connects after turning off and on again once, twice, three times or maybe more. But only then does it work.

    I have re-installed the drivers, using old and new, and enabling or disabling the firewalls, Zonealarm or WIndows FW. Neither affect it.
    I am thinking that its windows network software, maybe sockets.

    I remember it worked until some windows updates, which am unable to un-install.

    Mabe there are some logs that might tell me a bit more about whats happening where the problem actually lies.


    Hardware and software specs
    Windows XP Prop SP2 (not using Windows firewall)
    Sagem F@st 800 ADSL modem
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    First try updating to SP3
    You can use another computer to download SP3 then copy it over via a USB Flash drive
     
  3. arieas

    arieas TS Rookie Topic Starter Posts: 16

    Well installed, it did not make a difference to the internet connection, though maybe new more compatible drivers may help. :)

    There is a problem I forgot to mention, if turn on terminal window in 'Advanced' tab after clicking connection properties, it will then uncheck after exiting the window, whether I click apply or ok, its like the settings just are not being recorded.
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    How to fix the Error 721 connecting to VPN

    To resolve this error, you need to configure the network firewall so as to permit the GRE protocol 47. Also, you need to make sure that the firewall permits the TCP traffic on port 1723

    Check the router settings and make sure TCP Port 1723, IP Protocol 47 (GRE) are opened. Also make sure that the router has the PPTP enabled and not firewall to block the traffic

    -------------

    Reset Network and remove temp files:

    Start > Run > CMD > ok > netsh int ip reset > <enter>

    Also download and run CCleaner: http://www.ccleaner.com/download/downloading
    (Also tick the box in CCleaner that states: "DNS Cache")

    Restart

    -------------

    Tiscali Customer Help

    How do I manually create a dial up connection?: http://uk-tiscali.custhelp.com/cgi-...TEuNjIyJnBfY3Y9JnBfcGFnZT0x&p_li=&p_topview=1
    Contact Us: http://uk-tiscali.custhelp.com/cgi-..._sYNj&p_accessibility=0&p_redirect=&p_lva=209
    Error 721: http://uk-tiscali.custhelp.com/cgi-...#Error_721:_Remote_PPP_peer_is_not_responding
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...