Internet disconnects every 2-5 minutes

Inactive
By idhchief
Sep 25, 2010
Topic Status:
Not open for further replies.
  1. i think i have a worm. one problem is the svchost was taking up alot of cpu usage, next the internet will cut out once every 5 minutes or so. After i reinstalled windows twice, it seemed to only help a little. i attached the hijack log. any help is much appriciated :)

    Attached Files:

  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +32

    Welcome to TechSpot. I'll try and help find the problem.

    First, we can't 'screen' system for malware with HijackThis. And the version you used is outdated. I will have you run HJT toward the end, but I will give you a link to the current version> go ahead and uninstall HJT v2.0.2

    Second, why do you think a Worm is responsible for these disconnects? What other problems are you having? svchost.exe is a legitimate process> I usually have 7-9 of these processes running in the Task Manager at any one time.

    But malware can hide in the name so if if you would like us to check the system for malware, please follow the steps in the Preliminary Virus and Malware Removal thread HERE.

    Important!
    When you have finished, please paste the logs review in your next reply . You can use more than one post and split the logs if needed.

    Please do not use any other cleaning programs or scans while I'm helping you, unless I direct you to. Do not use a Registry cleaner or make any changes in the Registry.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.