TechSpot

Internet Explorer 7 refuses to autosave my passwords

By waterproof
May 7, 2009
  1. I'm wondering what is wrong with my Internet Explorer 7 (currently on XP SP1) when I want to save password it did not work, in the autocomplete box it has the 'usernames and password on forms' and 'prompt me to save password' greyed out so I couldn't click anything apart from the first 2 boxes, the last 2 boxes refuse to let me tick!

    Any help?
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Scan for Viruses
    Then backup your data externally
    Then uninstall any 3rd party Spyware or Personal Firewall program
    Then update to SP2
    Then update to SP3

    Then test again

    ;)

    SP1 :D
     
  3. waterproof

    waterproof TS Booster Topic Starter Posts: 207

    But what do you reckon is causing this? I don't have any 3rd party firewall and my internet speed currently can't update windows sp2/3 until later. (oh and yes I use FF but i use I.E for specific reasons while browsing some sites)
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    You can order the free Service Pack CDs from MS. I did, it was a lot easier having the manufacture CD to update the Service Packs

    I believe SP1 is not worth trying to fix, as many software tools cannot even work on it. ie incompatible
    Therefore instead of others posting try this or try that, and then re-confirming that SP1 will actually work, you are best to update to minimum SP2

    SP2 fixed many issues, I suspect updating the Service Pack will fix your issue as well
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...