Internet Explorer Home page problem

By neveron
Mar 13, 2003
Topic Status:
Not open for further replies.
  1. for some reason, my computer's Internet Explorer 6 home page is not allowed to be changed. i.e, when i go to "tools" and then internet options, and under "General" bar, i am not allowed to enter any other link. i guess someone who used my computer could have mistakenly agree to download some progam which makes the its own default homepage. i am running Windows 98.
    could someone help please?
  2. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    What is the homepage? :p

    You may want to run a spyware scanner like Ad-Aware or SpyBot,
    they usually take care of such things.
  3. neveron

    neveron Newcomer, in training Topic Starter Posts: 17

    do you mean that i can use "Ad-Aware" or "SpyBot" to fix it up?
  4. StormBringer

    StormBringer Newcomer, in training Posts: 2,871

    Well, you can try. If your problem was caused by something that Spybot or Adaware classifies as spyware, then yes, it should fix it up. If it was caused by something else, it may not.
    What is the page it has locked on there?
  5. Nic

    Nic TechSpot Paladin Posts: 1,928

  6. neveron

    neveron Newcomer, in training Topic Starter Posts: 17

    i used the method that you guys told, but it seems it doesn't work... Ad Aware doesn't remove it...
  7. neveron

    neveron Newcomer, in training Topic Starter Posts: 17

    at the moment, i could only set the homepage through registry editing. i.e, use "regedit"
    i don't know why i still can't change the homepage through the internet explorer propertities.
  8. Nic

    Nic TechSpot Paladin Posts: 1,928

    As far as I am aware, it is possible to grant/deny permissions to set the IE homepage, as this would sometimes be done in a work environment, but unfortunately I'm not sure how to do this , sorry.
  9. Mictlantecuhtli

    Mictlantecuhtli TechSpot Evangelist Posts: 4,916   +9

    IE restrictions are in
    HKEY_USERS \ .Default \ Software \ Microsoft \ Internet Explorer \ Control Panel
    If there are more than one user profile, replace .Default with appropriate user name.
    Under that key, you might find DWORD value "HomePage". If it is 0, changing homepage is disabled. 1 enables it.
  10. TS | Thomas

    TS | Thomas Newcomer, in training Posts: 1,327

    Scratch that first post of mine ;)

    Click on Start, Run, type in regedit & hit Ok.
    Expand to [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel] or [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\Control Panel]. Add/Edit the "HomePage" DWORD Value to "0" (without the "") to enable changes to be made in Internet Options to the homepage.
  11. neveron

    neveron Newcomer, in training Topic Starter Posts: 17

    to all of you:
    thanks a lot. i really appreciate your help. :)
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.