TechSpot

Internet Explorer won't display web pages!

By foxdog75
Feb 15, 2008
  1. I have a laptop set up wirelessly. The connection is fine and I can receive email. When I open IE, no web pages will display. IE works fine on my other 2 computers, 1 wireless and 1 wired. Not sure what I have done.

    It is not in work offline mode. I have run spyware and virus scans showing the computer clean. I have rebooted. Still doesn't work. Probably something simple. Can anyone help?

    Thanks
     
  2. cosmos100

    cosmos100 TS Rookie Posts: 82

    You can untick work offline by going to file/ tools in IE... then it should work.
     
  3. foxdog75

    foxdog75 TS Rookie Topic Starter

    Sorry, that's what I meant, that it is NOT checked. It didn't fix it.
     
  4. jobeard

    jobeard TS Ambassador Posts: 13,522   +336

    Tools->Options

    make sure you have NO PROXY settings
     
  5. bmaytum

    bmaytum TS Member Posts: 42

    Try wired ethernet

    @FoxDog:

    Try running IE with wired ethernet connected.

    If using a third-party software firewall (eg NIS2007/2008, ZoneAlarm, many others), ensure that firewall is set to allow IE to access internet.

    Check wireless (& wired) router to ensure port 80 (http) is not blocked.
     
  6. j.a.racing

    j.a.racing TS Rookie

    hi,

    i have the same problem with my computer. i have checked the firewall settings and that is not affecting it i have no proxy settings and it is not set to work offline.

    i have not checked the port to see if it is blocked, dont know how to do this, anyone able to help me???

    the last thing i have done on my computer was install windows updates could this have done anything??

    Thanks guys
     
  7. jobeard

    jobeard TS Ambassador Posts: 13,522   +336

  8. foxdog75

    foxdog75 TS Rookie Topic Starter

    Fixed It

    Thanks for everybody's help.

    The problem was with my startup programs. I deleted the program that affected it and it works.

    j.a. racing - try this. click start and then run, or if XP go into accessories and then run. type msconfig. click on startup tab. then click disable all. click apply and close it. it will ask you to restart. it will load in selective startup. after restart open explorer and see if it works. if so, go back into msconfig and enable all startups. then you have to look at recently installed programs. starting unclicking one at a time and repeating the above process until you determined which program it is. then delete it. I got lucky and recognized a couple programs that weren't credible. once I deleted them from add/remove programs I was fine.

    hope this helps, good luck
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.