Internet Not working after SS&D scan!

By jimrny
Jun 27, 2007
  1. Alright, recently I did a SS&D scan on my brothers laptop and cleaned out everything that was listed.

    After that, my internet stopped functioning. I tried running LSPFix and WinsockFix but that didn't do nothing.

    I checked my ipconfig in DOS and found that my DNS and Gateway are left blank.

    However I do have strong connection, and it shows that it is connected.

    What did I do wrong and how can I fix it? Please someone help me!
  2. jimrny

    jimrny TS Rookie Topic Starter

    Here's my log. Thanks
  3. jimrny

    jimrny TS Rookie Topic Starter

    No one can help?
  4. almcneil

    almcneil TS Guru Posts: 1,277

    Did you try a System Restore?
  5. almcneil

    almcneil TS Guru Posts: 1,277

    I should point out that Spybot S&D is the best of all the anti-spyware utils are catching the nasty kind of spyware that disables your comp. But it can't always remove it or sometimes it corrupts the system when it does or tries to. So, try a system restore first, if that doesn't work, then an XP repair installation. Failing that, re-install your ISP s/w.
  6. momok

    momok TS Rookie Posts: 2,265

    Hi jimrny and welcome to techspot. =)

    Note: Please do not bump threads until at least 24 hours have passed since the last reply. Thanks.

    You are running an outdated version of HijackThis.
    You can obtain the latest version from the link in my signature.

    Important: Please read this thread HERE before you decide whether to clean or reformat your system.

    Should you decide to clean your computer, please go ahead to Viruses/Spyware/Malware, preliminary removal instructions and follow the steps given. Do follow all the instructions exactly. They will provide logs for analysis of your system so I will know how to instruct you to proceed.

    Also uninstall anything related to Viewpoint.

    Thereafter, please post fresh HijackThis, AVG Antispyware and Combofix logs as attachments into this thread. Do not copy and paste your logs if not it will be ignored and/or removed.

    Also, please let me know the results of the AVG Antirootkit scan

    Your friendly momok =)

    This thread is for the use of jimrny only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...