TechSpot

issue with sending on behalf of someone else in Outlook 2000

By Sinjin
Apr 18, 2006
  1. I am trying to send an email on behalf of someone else in outlook 2000, now I would like the email to appear to be from the person who I am sending on behalf of, problem is that in the from field it says "From: Carol on behalf of me" and not just the persons name who I am sending on behalf of, ie I would like it to appear that "Carol" is sending the email. I have full mailbox access in active directory and have send on behalf permission and have been added to delegates in Carol's outlook. Now here is the strange part 2 of my colleagues can do this, send as though they are Carol - no problems. We all have the same permissions in active directory and in delegates in outlook. Must be some setting somewhere that I am missing. Any ideas?
     
  2. alidabiri

    alidabiri TS Rookie Posts: 441

    i'm sorry, but this sounds like unrefridgrated fish to me. all carol has to do is turn on "absent" and auto-respond message to sender, that she's not here and that they should contact you. is that so hard? i'm wondering what carol has to say about this?
     
  3. Sinjin

    Sinjin TS Rookie Topic Starter

    Actually Carol is here and not away, its just that she gets too many emails to physically respond to, thats why her 3 PA's respond for her.
     
  4. Peddant

    Peddant TS Rookie Posts: 1,446

    There`s a program HERE that will do the job,if nobody comes up with a better idea.
     
  5. Sinjin

    Sinjin TS Rookie Topic Starter

    Thank you, but I would really like a non software solution as the company will not install this software. There has to be a way since 2 other people can do it.
     
  6. susang

    susang TS Rookie

  7. Sinjin

    Sinjin TS Rookie Topic Starter

    "http://www.uwgb.edu/compserv/ehelp/...onbehalf_of.htm

    Delegate, then enable FROM: in a message, and choose the person on whose behalf you're sending.

    Susan"

    This is exactly what is already happening and I'm trying to send without the "sending on behalf of" and rather just have "Carol" (or whoever I am sending an email on behalf of) in the from box, at the recipient side.
     
  8. susang

    susang TS Rookie

    Ah..

    Sorry, I misread. But I don't think what you want to do is anything to do with using Delegation and the FROM: in an email, I think it's more to do with creating email from their actual inbox??
    S
     
  9. ogiesen

    ogiesen TS Rookie

    If you don't want the "on behalf of" moniker to appear you have to grant the Send As privilege instead of or in addition to the Send on behalf permission. This is described in this FAQ item:

    http://www.lucatec.net/mask/faq-en.shtml#exchangeConfig

    BTW: I am the author of the tool cited earlier on this thread. It will indeed not help you with this particular problem. This is purely an Exchange configuration issue. Our tool will "only" automate the filling of the From field, depending on your current folder selection (e.g. what mailbox or mail-enabled Public Folder you are currently located in). Sorry for the plug.

    Regards,

    Oliver Giesen

    Lucatec GmbH
    Leerkämpe 8b
    D-28259 Bremen

    business e-mail: team AT lucatec DOT de
    direct e-mail: giesen AT lucatec DOT de
    web: http://www.lucatec.de
    phone: +49-421-57953-0
    fax: +49-421-57953-20
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...