TechSpot

Jetway mbd and win xp setup problem

By madmatt1009
Jul 20, 2008
  1. I've put together a used Jetway V500 DAP motherboard with new ram and a GeForce 5200 AGP card for a friend.

    while this system runs linux fine I'm having an annoying problem setting XP Pro up, once the basic install has done and the system restarts there's nothing on screen apart from a solid while bar across the bottom of the screen and no hdd access attempted!

    has anyone else had this problem or got any ideas as it's driving me mad!!!

    Thanks in advance
     
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Type of hard drive?
     
  3. madmatt1009

    madmatt1009 TS Rookie Topic Starter

    ide udma 100
     
  4. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Just trying to get you to provide details:

    Is this a multi-boot you're trying to set up or a separate and solo IDE XP install?
     
  5. madmatt1009

    madmatt1009 TS Rookie Topic Starter

    it's a clean solo XP pro install, linux totally removed

    do appreciate your help with this!
     
  6. CCT

    CCT TS Evangelist Posts: 2,653   +6

  7. madmatt1009

    madmatt1009 TS Rookie Topic Starter

    Can get into bios no problem, I removed all the existing partitions from the system when installing windows and let setup create one (20Gb)

    The section of setup where it copies the basic files is where I'm stuck, it ejected the cd and restarted, then after the bios messages etc the screen goes black and no hdd access. looks like a hardware issue but I'm stuck for an idea as I@ve never experienced a problem like this before
     
  8. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Did you read that site info I posted as an edit above?
     
  9. madmatt1009

    madmatt1009 TS Rookie Topic Starter

    yes, thanks

    there were no partitions when I started setup, I had this problem before I set linux up, it was only installed to give my friend something to surf with, I'm now trying again to set windows up as he's more familiar with it than linux
     
  10. CCT

    CCT TS Evangelist Posts: 2,653   +6

    The cd door shouldn't have ejected anything - I have never seen that on installs.

    The install cd will say 'press any key to boot from cd' twice - the first time (install start) you do so, the second time you don't touch anything.
     
  11. madmatt1009

    madmatt1009 TS Rookie Topic Starter

    sorry I meant to say that I ejected the cd when prompted to and then didn't touch anything, it's after this (when for example win98 used to say starting windows.....) that the solid white bar appears and nothing else happens
     
  12. CCT

    CCT TS Evangelist Posts: 2,653   +6

    XP install tells you to eject the floppy disk if you used one for F6 Sata or SCSI drivers, NOT to eject the cd.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...