TechSpot

Keep Getting Same Blue Screen On Brand New PC

By iz7749
Nov 1, 2013
Post New Reply
  1. I keep getting this same error bluescreen, yet my pc is barely 2 weeks old and ive already had it like 4 times. I had twice when playing games, and others just randomly so I cant figure out what the problem is, ive looked around different forums and cant find this exact code error. This is really frustrating as its a new pc and yet keeps crashing. Any help is appreciated. Thanks

    System Specs:
    Intel i7 4930k
    16 gb RAM 1866MHz
    Gtx 780
    Gigabyte X79-UD3

    This is what I got when I got the message my computer crashes unexpectedly see problem :

    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.1.7601.2.1.0.768.3
    Locale ID: 2057

    Additional information about the problem:
    BCCode: 1e
    BCP1: 0000000000000000
    BCP2: 0000000000000000
    BCP3: 0000000000000000
    BCP4: 0000000000000000
    OS Version: 6_1_7601
    Service Pack: 1_0
    Product: 768_1

    I tried to upload the DMP file connected to this as others have asked before yet I cant upload it because I dont have permission yet im the only acc on this pc and am an administrator ? so I hope this can be fixed without that file.
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    "yet my pc is barely 2 weeks old and ive already had it like 4 times"... We hear this a lot. Can you take it back, or have the place you bought it fix it?
     
  3. iz7749

    iz7749 TS Rookie Topic Starter


    I bought it as seperate components and built it at home, and ive already had to send the motherboard off because itt wasnt updated, so I dont really want to send it back as its taken so long to actually get working. What is this error anyway ? maybe theres something I can do to fix it ? because its also gunna cost alot to send back anyway because it cost me fair ammount to get it delievered in the first place. Could it be related to only one component ? because that would be easier to fix or send off that the whole pc, especially seeing as I bought components from different websites.
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Okay, this is a custom built computer not a store bought system. Is it your first build? Go to C:\windows\minidump. Minidump files have a .dmp extension. Select all the .dmp files. Right-click sending the files to a compressed(zipped)folder. Upload that folder as a file here
     
  5. iz7749

    iz7749 TS Rookie Topic Starter

    Second build, first was a budget AMD. Had to copy the files to a folder on the desktop as I couldn't zip them or do anything to them when they were still in c:\windows\minidump as it says I don't have permission which is weird because im the only user and am the administrator obviously. hopefully those files will help. thanks
     

    Attached Files:

  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Are there any yellow (!) in the device manager?
     
  7. iz7749

    iz7749 TS Rookie Topic Starter

    There are about 20 or so items in the other devices tab, most are called "base system device" 3 are called "performance counters" and one is called "system interrupt controller" all of them have a black ! in a yellow triangle in the bottom right of the thumbnail. this only occurs in the other devices tab. I right clicked and did update driver software but that said "windows was unable to install your base system device. windows could not find driver software for your device" it also says go to the manufactures website and see if there's drivers but I don't know what the base system device actually is so I don't know where to look for drivers.
     
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

  9. iz7749

    iz7749 TS Rookie Topic Starter

    Okay, didnt know which one to install so I installed them all. hopefully that should fix the problem now ill reply here again if I still get it. thanks so much for your help, I really hope this fixes it. thanks.
     
  10. iz7749

    iz7749 TS Rookie Topic Starter

    Okay, I restarted pc for the new drivers to update and then I get a new blue screen :

    Problem signature:
    Problem Event Name:BlueScreen
    OS Version:6.1.7601.2.1.0.768.3
    Locale ID:2057

    Additional information about the problem:
    BCCode:50
    BCP1:FFFFF8880495B428
    BCP2:0000000000000000
    BCP3:FFFFF880049589AB
    BCP4:0000000000000005
    OS Version:6_1_7601
    Service Pack:1_0
    Product:768_1

    I hope that was just a 1 time thing and isnt going to change to this one now.
     
  11. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    So the device manager is clean now?
     
  12. iz7749

    iz7749 TS Rookie Topic Starter

    Well, the tab which had all the errors isnt there now and theres still no other errors so yeah thanks seems to be fixed.
     
  13. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Be sure to run Windows Update until no more Updates are found
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...