TechSpot

"Language Bar" won't go away

By Daveskater
Jul 10, 2006
  1. I know this probably sounds a bit silly really, but the Language Bar thing on hte taskbar (Win XP Home) comes up, which is fair enough, but i'm looking for a way to make it stay gone, if you know what i mean. I've right clicked on the taskbar a few times and unticked it from the "Toolbars" menu but it just comes up again when i start my pc up. So basically, does anyone know how to get rid of it and stop it coming up again? Thanks if you reply to this.
     
  2. Peddant

    Peddant TS Rookie Posts: 1,446

    From HERE

    To close the Language bar (using Classic view in Control Panel):
    1 Click Start, click Control Panel, and then double-click Regional and Language Options.
    2.On the Languages tab, under Text services and input languages, click Details.
    3.Under Preferences, click Language Bar.
    4.Deselect the Show the Language bar on the desktop check box.

    Or from HERE

    [-HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}]
    @="Language bar"
    "MenuTextPUI"="@%SystemRoot%\\System32\\msutb.dll,-325"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSaveSettings"=dword:00000000
     
  3. Daveskater

    Daveskater Banned Topic Starter Posts: 1,687

    Thanks a lot man, why didn't i think of that?
    thanks though :grinthumb
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...