Laptop HELP!!!

By Alliance1911
Jun 16, 2006
  1. i was at church tonight for youth and my power and was using my battery all the time but when it got to 70% i put AC power on and than was charging up and before youth started i changed power options so screen never turns off etc... and than i put it in hibernate like times before youth started. Anyway after youth i turned off th elaptop and packed up and went to other building and when i tried to turn it on it did not turn on i checked battery to see if its in right and it is but when i plug laptop in to AC it works fine but when i take the charger cable out laptop turns off always and it says battery is %100 and i dont know whats wrong help me plz!!! my laptop is 1 month new and its a COMPAQ Presario B1800
  2. fastco

    fastco TS Booster Posts: 1,122

    I would take out the battery. Plug in the A/C adapter and go into control panel then power settings and set it so the computer NEVER Hibernates. Shut it down, put the battery back in and restart under battery power. If that doesn't work call Compaq and tell them to fix it, it's still under warranty..
  3. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    using hibernate is always risky. Windows sometimes doesn't unhibernate.

    Also - drain your battery below 70%. Some of them develop a "memory" and you shorten battery life. I let mine drain to 10% at least once a month.
  4. Alliance1911

    Alliance1911 TS Rookie Topic Starter Posts: 41

    but the laptop is like 1 month old and i was using hibernate 3 times last night and unhibernated normally but when i shutdown the pc not a hibernate and when i tried to turn it on in the other building it did not work but only worked from AC
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...