Laptop Internet browsing problem!

By Rickman45
Feb 20, 2008
Topic Status:
Not open for further replies.
  1. Does anybody know of this problem when using your laptop and notice some graphics on
    websites, missing click buttons, missing colored graphic headers missing, they just
    seem to become transparent, I have a desktop and have more details on my viewing
    web pages, is there something setup wrong on my laptop?

    Thanks
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Check to ensure that you have the recommended version of Java installed for your operating system, by clicking --> HERE

    Also here is a good guide to follow:

    You may wish to Print this page

    Inside Internet Explorer click on "Tools" on the toolbar
    (Note: in IE7, you may need to press ALT on the keyboard to see the IE toolbar)

    After clicking on "Tools" click on "Internet Options"

    • The first window you are presented with will be the "General" tab settings
    • Inside the "General" tab you can select "Delete..."
    • The next popup window will ask you what to delete.
    • You can select one button at a time, or "Delete all", answering Yes
    Once this is completed (and it may take some time to do) Continue on:

    Still in the General Tab
    • Click on "Settings" (next to Delete)
    • Change the "Disk space to use" to 65
    • Select OK
    Now, go to the Security tab
    • Click on "Custom Level"
    • Click on "Reset"
    • Click on "OK"
    Now go to the Privacy tab
    • What I do in here, is move the vertical slider slighty up or down
    • This allows "Default" to highlight
    • Click on "Default" (the slider will come back down)
    • Click on Apply
    At last go to the Advanced tab
    • Click on "Restore advanced settings" (a bad way of saying default)
    • Also if you scroll down the list, you will find "Phishing Filter" (I usually disable this annoying popup)
    • Click on Apply
    • Click on OK
    Restart Internet Explorer

    Now, please try those sites again
  3. Rickman45

    Rickman45 Newcomer, in training Topic Starter Posts: 22

    Thank you!
    Rickman45
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    That's ok

    But you signed on then off straight away; is it resolved, and what did it ?
  5. Rickman45

    Rickman45 Newcomer, in training Topic Starter Posts: 22

    I did try these instructions, but still have missing buttons like the ones for logging out of
    websites ect... does anybody have anything else I can try?
  6. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Go to Control Panel--> Java and update it
    Make sure Javascript is enabled (default=Yes)
    Also go to adobe.com and update Flash
    It is also wise to clear out all your Temp files

    There is another option, and that is if you have your Firewall (or any other 3rd party program) settings too High (stopping activeX or even cookies)
  7. Rickman45

    Rickman45 Newcomer, in training Topic Starter Posts: 22

    Yes, Tried that as well, it helped on some things, but still have invisable buttons?
    I don't get it?
    Tx Rickman45
  8. mscrx

    mscrx Newcomer, in training Posts: 829

    would you please tell us what browser you use and if you use any plugins or tools to control certain functions within the browser? do you have exactly the same config on both computers?
    I don't think buttons / pictures not shown is a java problem. its somewhere in the config. like there is a setting to show graphics an web pages or just to show a "placeholder".
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.