TechSpot

Laptop Not Recognizing new HD

By e_string
Nov 12, 2005
Topic Status:
Not open for further replies.
  1. I have a really nice Toshiba Satellite Pro 6100 that needed a new 60Gig HD. I got a brand new one off of ebay. I'm trying to format the thing but the system does not see it. Is ther something I'm missing? I do have to original restore disks and when I run them, the system reboots instaed of proceeding with the format. HELP!!!
  2. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    all I found ,since I sold all my laptops ,
    I use a adapter and load from another machine
    the pdf link for Toshiba Satellite Pro 6100
  3. ds0009

    ds0009 TS Rookie

    is the drive detecting in the BIOS? if not, try removing any jumpers that might be set. if it's detecting OK, does the drive have a password set on it? if so, you won't be able to go any further without it
  4. e_string

    e_string TS Rookie Topic Starter

    Tricky Toshiba Laptop

    Thanks for the info. I finally got into the BIOS and found that in fact the new drive was not seem by the system. After swapping back and forth the old (bad) and new drive, the BIOS finally recognized it. After jumping for joy for a full tem minutes, I proceeded to sucessfully format the new drive and load XP Pro. Thank God that there was no password issue to block me.

    Thanks again,

    E_String
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.