laptop wont boot error bad_pool_caller 0xC2

By Dave.r123
Mar 15, 2006
  1. I have a compaq presario 2100 and i had been experiencing frequent crashes caused by an "unknown device driver". This was annoying but i would just reboot and it would be fine for awhile. I tried reinstalling and or updating all the device drivers that i though could be the cause of the crashes, then yesterday i went to use my laptop and it crashed and no longer will load windows. It will not load in safemode and i can't reinstall xp either i get to the point where you press enter to install a fresh copy of windows and it says that it is searching for previous installations then it crashes and displays the same error message that i get for every attempt to boot in any form. The error is Bad_pool_caller and the stop: 0xC2. I have also tried moving the ram around and i dont think that its the problem. any ideas? thanx
  2. richie7000

    richie7000 TS Rookie Posts: 18

    ive had that same problem before and found that the possible causes were the mbr master boot record. did you try to boot into safemode with command prompt , did you try the fixmbr command, is youre cd scrached. its a very common problem more likley to be associated with a corrupt mbr, and or viruses.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...