LCD doesn't power down with computer

By thenextvinnie
Jul 7, 2006
  1. I have a Dell 1905FP, and I want it to power down automatically when my computer goes into standby mode or powers off. Instead, the LCD floats a standard status panel, similar to what I get if I unplug the video cable with the LCD still powered on.

    I'm certain there's a way for the computer to send a power off or "green mode" signal to the LCD, but I'm not finding anything helpful...
  2. i_am_a_newbie

    i_am_a_newbie TS Rookie Posts: 170

    Right click on desktop -> properties ->screensaver ->power.. -> turn off monitor

    select the same time that your pc idles before it either powers off or goes into standby.
  3. korrupt

    korrupt TS Rookie Posts: 716

    You could just press the power button on your monitor. This is best any ways as even though it may be off, there is still power going through.


  4. Mugsy

    Mugsy TS Guru Posts: 360   +9

    Video card

    You left out the most important bit of info: what brand/model video card are you using? Also, might your cable be damaged?

    *Usually*, the monitor should go into stand-by the moment it loses the video signal. But if there is no signal line in your cable or the signal is otherwise interrupted (bent pin on the monitor?), then the monitor thinks it was simply unplugged and goes into "attract mode".

    I have a Dell LCD myself. I've used both the DVI and the VGA connectors, and both work the same with the monitor going into standby upon Shutdown.

    Give us ALL the details: card info, new/old, drivers, etc. More data needed to help.
  5. thenextvinnie

    thenextvinnie TS Rookie Topic Starter

    I'm using a brand new DVI cable...

    My card is an eVGA GeForce 7900 GT KO Superclocked edition, 256 MB RAM. The drivers are 84.56, but I've used later drivers before. XP SP2... My cpu is an AMD Athlon 64. Part of the problem is I'm not sure if it's hw, sw, OS, driver, or what...
  6. Mugsy

    Mugsy TS Guru Posts: 360   +9

    Still looking.

    Yeah, that is the biggest part of any computer mystery... figuring out what's at fault.

    This is all probably fine, but we must eliminate it first... we need to make sure Windows is detecting your monitor properly. Right-click the desktop and select Properties. Settings | "Advanced" button | "Monitor" tab. Make sure the detected monitor type is "Plug-n-Play".

    If that is correct, click on the "Adaptor" tab. Make sure it is correctly showing your 7900GT as the installed video card.

    Then, as suggested above by someone else, check your Power/Standby settings. On the Screen Saver tab, click "Power". On the Advanced tab, make sure the third setting ("When I press the power button on my computer") is set to "Shut down".

    If all this is okay, it should eliminate "software" as the problem (OS, drivers, etc). You've already tried switching drivers, so we know that's not the problem.

    That leaves "hardware"... more than likely, just an incorrect setting in the monitors settings. Try selecting the "Reset to Factory Defaults" option on the Dell's menu.

    Let us know what you get.
  7. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    probably the drivers. Drivers after 81.98 are buggy and not windows certified. They will work, but not with everything (for example quicktime.).

    Ensure the monitor drivers are also loaded.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...