Lexmark scanner software issue

By Tony Dewey
Mar 9, 2016
Post New Reply
  1. With great difficulty I have managed to get a Lexmark 5650 to scan a photo on my Windows 7 computer system. But when I try to save the scanned image it says "the photo cannot be written to disk. Check free space (I have many GB) and write permissions for where you are saving." Please help.
  2. mike1959

    mike1959 TS Evangelist Posts: 1,022   +51

    Hi, Do you have the Lexmark software installed for Windows 7? I had some problems with scanning using an HP scanjet, using Windows 8.
    The problem seemed to be that the software was designed for '7', not '8', and the solutuon was to use different software to control the printer/scanner.
    I found that using the 'scan' option in 'Faststone image editor' (free), worked well, and got around whatever the issue was.
    Otherwise try launching your printer/scanner software 'As administrator', it could be the problem.
  3. jobeard

    jobeard TS Ambassador Posts: 9,145   +597

    Change the location of WHERE the image is saved - - still fail?
  4. Tony Dewey

    Tony Dewey TS Rookie Topic Starter

    Thank you Mike. Administrator made no difference but to my amazement, Faststone worked.
  5. mike1959

    mike1959 TS Evangelist Posts: 1,022   +51

    Hi, This is what I found, using the Fastsone image editor, 'File', 'Aquire image from scanner' option, which then made my scanner work , but strangely also launched the original software too!

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...