Lexmark Z23 color ink problems

By vomacka
Jul 18, 2011
Post New Reply
  1. Hi all...

    I have a Lexmark Z23 printer that has served me well for ten years without too many problems. Until now..

    I am having trouble with color printing. When I print anything in color, it seems that the blue ink does not print anymore. The blue ink starts off flowing strong, then a few seconds later gets lighter and stops with no color flow.

    This has been happening with the last 5-6 NEW LM cartridges I have used (NOT re-manufactured)

    I noticed that when I do a cleaning page (I'm printing one right now), it shows lots of "breaks" in the blue/red/yellow lines at the top/bottom of the page. It is like this for all new color cartridges that I use. I don't think the problem is the cartridge because they are brand new. I tried cleaning the head, but this did not work and still clogs up.

    The black ink cartridge works fine and does not have any problems.

    I don't want to keep replacing the expensive (($30-$35) color ink cartridges if they are not the problem.

    Any ideas on what the problem could be?

    Thanks for your help.

  2. Rabbit01

    Rabbit01 TS Evangelist Posts: 777   +57

    From Lexmark's knowledge base:

    While using a clean pencil eraser, clean the contact points on the copper strip (only the little squares just below the bar code). Caution! Do not use the eraser on the nozzles that were cleaned, as this will damage the cartridge.

    Using a clean part of your dry paper towel, wipe the eraser dust off the contacts; ensure that they are dry, and snap the cartridge back into the printer.
  3. vomacka

    vomacka TS Enthusiast Topic Starter Posts: 64

    Any ideas..

    Any more ideas? The problem is not the cartridges.

  4. Rabbit01

    Rabbit01 TS Evangelist Posts: 777   +57

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...