Limited or No connectvity really bugging

By sudhakar_karnat
Aug 18, 2008
  1. Hi,

    Recently i upgraded my connection to 256kbps Broad band connection.When it is connected it shows 'Bsnl bb connected 100.0Mbps'.There are two LAN icons in my system tray and one of them says Limited or no connectivity.For one LAN icon i have options like disable,repair ad etc.for the other LAN i have options like disable and etc..If i disable or Disconnect any one of these i was not able to connect to internet.

    I am unable to connect to all the websites.I am accessing google through just it displays the message like server at is taking too long to respond. Please check your internet connections.

    I dont have any firewall configured in my machine..

    Please help me.

  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    I had to go remind myself of your previous posts

    Are you still using Torrent download manager?
    And, by the way, I hope you normally have a Firewall on!

    I'd suggest that you look at:

    New Preliminary Removal Instructions
  3. sudhakar_karnat

    sudhakar_karnat TS Rookie Topic Starter

    Thanks kimsland for remembering.

    I am not facing that problem(Internet goes off when i download something) what i had with the previous ISP.I am not using torrents these days.and i dont have any firewall mechanism in my machine.
    going through these.I will be back if i still not able to browse due to Limited or no connectivity issue.

  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    You are like a different person
    Please continue to post this way :)
  5. radnam

    radnam TS Rookie Posts: 29

    HEy that's great, but in future if you need any help please try the following link:

    Click here
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...