TechSpot

LINE IN Problem CHALLENGE!!!

By furapa
Feb 22, 2005
  1. Hi guyz,

    I have a soundmax integrated card on a Toshiba Dynabook Ex bought in Japan. I'm trying to connect my amplifier's monitor out to my PC Line in in order to digitalize music from LPs. However, there is no sound coming in. I checked all the settings in the sound controller, checked the drivers, looked for the control file... still nothing. I'm sure it's a small bogus I misunderstood.

    Please help me quick, it's for my work.

    Frank
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Most soundcards allow only one input channel active at one time. Are you sure you have selected the line-in and nothing else? You can see it in the recording volume control. (Are you sure it's line-in and not microphone?)
     
  3. furapa

    furapa TS Rookie Topic Starter

    reply

    Yes I tried. There's no sound. It seems it's blocked in a system file. That's weird because I thought it was open stream from the default settings.

    Frank
     
  4. The Best Alias

    The Best Alias TS Rookie Posts: 113

    Double click on the volume icon in the sys tray
    Hit options, properties, and tick recording, also make sure "line in" is available from the drop down menu and hit OK.
    Now make sure "line in" is selected on the recording mixer.

    From here I'd do a finger test on the cable to make sure you are plugged into the correct jack. Next hook it back to the tape monitor and you should be good to go.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...