lite-on 52327S drivers WinXP

By malcolm854
Oct 28, 2003
Topic Status:
Not open for further replies.
  1. recently purchased a faster writer and installed as normal but XP keeps looking for software to run 52327S.
    Any ideas as to what software other than nero I would need. or do I have to install the version that comes with the writer.
  2. StormBringer

    StormBringer Newcomer, in training Posts: 2,871

  3. malcolm854

    malcolm854 Newcomer, in training Topic Starter

    Thanks for your input much appreciated.
    Pretty much what I thought about XP.
    I have downloaded the firmware but am reluctant to use it as I am not exactly sure what it will do to the system/hardware. I know it updates something but what.
    This is also having an effect with my DVD recorder now, Philips dvdrw228. Neither writers work with nero 6 and it complains that both drives are in use by another application. I have Roxio on the system but its not running. Tried uninstalling Nero and re-installing, nothing changed.
    I have tried to use the hardware wizard to install both drives again but even using the installation disk with the DVDRW it still won't work, and the only disk that came with the CDRW was a standard installation disk with OEM version of Nero and acrobat.
    All I did was replace a 20x writer with a 52x and nothing else.
    Any ideas??????
  4. StormBringer

    StormBringer Newcomer, in training Posts: 2,871

    Try uninstalling Roxio, better4 yet, open task manager and see if any services associated with Roxio are running, or anything else that might be associated with burning.
  5. malcolm854

    malcolm854 Newcomer, in training Topic Starter

    managed to eventually uninstall Roxio. Re-installed nero 6 but it still claims that the drive is in use by another program. I have tried burning music files. data file and even bin and cue files but nothing works. I can't see anything else in the windows task manager that might be anything to do with any form of cd writing.
    Could this problem have anything to do with windows media player. i had a few problems with it the other day and did a re-install.
    Failing this all I can think of is to disconect the drives, reboot and remove the devices from the device manager and reboot.
    What have I got to loose ???????????l
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.