Login @ startup

By phoenix5271
Jul 13, 2007
  1. i have only 1 account in xp...n thts the administrator...its not password protectd why the hell does tht screen come up everytime i start da der any way to directly go yo was fine before...but i used password protection for a week or so...sinc ethen its been up....any solutions???
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Please clarify your text explanation of the problem.
    Computer brand and model, OS, configurations... plus more description of how it used to be, and what the problem is now.
  3. phoenix5271

    phoenix5271 TS Rookie Topic Starter

    amd athlon64 1.8ghz
    512 mb ddr ram
    win xp pro 2002 with sp2
    nvidia 6200le
    asus motherboard with nvidia chipset

    the account login pic was not comin the only 1 who uses the im the admin.but i had a few cousins ovr so had 2 password protect my pc....after tht i removed the password..but since then the login screen appears..
  4. lipe123

    lipe123 TS Evangelist Posts: 632   +163

    Does the classis logon screen appear or the windows welcome screen with the names and icons that u click on?

    Anyways an easy solution would be "Tweak UI XP" its widely available and u can turn on "Automatic logon" with that.
  5. phoenix5271

    phoenix5271 TS Rookie Topic Starter

    thanx...that did the trick
  6. N3051M

    N3051M TS Evangelist Posts: 2,115

    easier trick:
    Go to User Accounts > Change the way users log on/off > uncheck "Use Welcome screen"
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...