1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Logitech Webcam not functioning properly

By jakethesnake
Jan 22, 2005
  1. I recieved a Logitech QuickCam Messenger, and I had to reload and restore Windows XP Home Edition due to a corruption. When I tried to put back all of my software, my QucikCam installation went fine. That was until I was almost finished with the installation it said it had a fatal error and it automatically aborted the installation. Before I had to restore Windows, I had the QuickCam installed fine and it worked properly. Can anyone help me with this problem?
     
  2. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    I am pretty sure a fatal error involves a conflict with another program / drivers etc. But , more important did you write down any file names or details in that error?
    Also you might want to try a search at Logitech and Microsoft to see if there Knowledge bases list any info that can relate to your situation.
     
  3. jakethesnake

    jakethesnake TS Rookie Topic Starter Posts: 30

    When I try and run the installation, the error says "Internal Error 2711. CopyWME" Any ideas as to what that means?

    EDIT: I went to the Logitech website and found the answer and detailed solutions to my problem. Thanks!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...