TechSpot

Loosing internet connectivity & Problems w/ Ad-Aware

By JessyPR
Dec 26, 2007
Topic Status:
Not open for further replies.
  1. Hello,

    I've been having problems with my internet connectivity (Verizon FIOS) on my two home computers for the last several months. What happens is that after several hours of being online I will no longer be able to open a website by using the sites internet address. But I am able to access the site if I use the IP address instead.

    Verizon has checked my internet connection several times and it's working properly. I also had Dell customer support try to track down the problem but they were useless. I've updated all my drivers, done my Windows Updates, and verified that the network card (or any other device) wasn't set to "allow the computer to turn off this device to save power". Changing the power management settings worked for a while and I was longer loosing my internet connection. But it's happening again...

    Note: all of this applies to my two home computers.

    Therefore, I decided to start cleaning my main CPU (I'll do my daughters afterwards) by following the sites Viruses/Spyware/Malware, preliminary removal instructions. I'm currently on step 14 - Run Ad-Aware, and whenever I try to run Ad-Aware in safe mode I get the following error:

    Exception EAccess Violation in Module.
    Ad-Aware 2007.exe at 001C852C
    Access Violation at address 005C852C in Module 'Ad-Aware2007.exe.'
    Read of address 00000414



    Thank you for your help!

    Jess
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.