TechSpot

Lop.AQ

By paddy_mac
Nov 17, 2006
  1. Hi I've had enough of this gremlin now. The only obvious symtom I have is a Red button with a yellow exclamtion mark on it appearing on the task bar at boot up saying security warning etc. and a pop up telling me no internet connection available in spite of being permanently connected via broadband. When I click on the attachment link to send you the hjt log the no internet connection pop up appears and I don't seem to be able to send the attachment. AVG keeps sending lop.aq to the virus vault but can't get rid. It would appear to be in a file in the temporary internet files/ie5 content/ELSNUJIL/ff3[1] backup copy. I've been battling it for two days and still can't get solve in spite of following all the advice posted on this forum. HELP!
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Go HERE and follow the instructions exactly.

    Post fresh HJT and AVG Antispyware logs as attachments into this thread, only after doing the above.


    Regards Howard :wave: :wave:

    This thread is for the use of paddy_mac only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. paddy_mac

    paddy_mac TS Rookie Topic Starter

    Hi Howard Well it's taken me a long time but I think I've managed to follow the instructions as directed.

    Anyway the computer seems to be fairly stable at the moment albeit early days yet as it's not long since I completed all the suggested cures.

    H/w the scan and Hjt logs for your perusal. Many thanks for your invaluable assistance.
    Paddy_mac
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your HJT log is now clean.

    If you have any further virus/spyware problems, please post in this thread.

    Regards Howard :)

    This thread is for the use of paddy_mac only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. paddy_mac

    paddy_mac TS Rookie Topic Starter

    Many Thanks Howard. AVG has just isolated Trojan Horse Generic 2.ISQ found in Temp IE folder. Preume this is a different issue. Have run AVG again and no mention of it this time so can only assume I'm clean at the moment. Nice to have got rid of the bell round my neck.
    Regards
    Paddy_mac
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...